ПравилаРегистрацияВход
НАВИГАЦИЯ

Комментарии к файлу SmartSIS v2.30(1).ES

Архив файлов » Обменник » Symbian OS 9-9.3 » Программы OS 9-9.3
АВТОРСООБЩЕНИЕ
Jlesovik
avatar
Сейчас нет на сайте
Регистрация: 27.04.2009
7 июля 2011, 00:58
В оригинале 2.30 есть "подпись личным сертификатом". Но, данная подпись не работает при упаковке файла, в отличие от готового sis-файла, когда программа сообщает, что операция успешно выполнена. Почему так, может кто подскажет?
Sergio N90
Uploader
Avatar
Сейчас нет на сайте
Регистрация: 30.08.2009
Откуда: г. Краснодар, Россия
7 июля 2011, 01:49
Просто надо обратить внимание в Настройках на заданные пути (C:/ или E:/) и учитывать при этом ГДЕ стоит SmartSIS, так как это важно. Программа так же автоматом создает еще один сертификат по пути C:/. Используются РАЗНЫЕ сертификаты при тех разных операциях, что ты назвал.
Jlesovik
avatar
Сейчас нет на сайте
Регистрация: 27.04.2009
7 июля 2011, 08:55
Sergio N90. Причина, вероятно, иная, т.к. общим сертификатом подписывается файл как при упаковке так и sis. А leftup можно задействовать только при упакввке. Вот и возникает вопрос; почему 3 сертификата и какое их назначение?
Аварец
avatar
Сейчас нет на сайте
Регистрация: 3.01.2009
Откуда: Из Дагестана
7 июля 2011, 09:58
на 6720 все на ура
Uzbek_007
avatar
Сейчас нет на сайте
Регистрация: 7.07.2011
7 июля 2011, 10:11
И где взять этот ExtraPython v6.00 ?
Sergio N90
Uploader
Avatar
Сейчас нет на сайте
Регистрация: 30.08.2009
Откуда: г. Краснодар, Россия
7 июля 2011, 14:36
Jlesovik, в моей версии с автоподписью личным сертификатом все в норме. Личный сертификат я переименовал в MyCert.cer и MyKey.key, работает и SISX автоматом подписывает (моим личным сертификатом). Что задано в Настройках, тем и подписывает. Хотя, в наше время, заморачиваться о подписях просто пустое занятие. У меня стоит эта же версия только light (100кб), половина программы отсутствует, распаковка/упаковка, подписать - и на этом весь функционал. Когда ее сделаю окончательно, то может и выложу. Пунктов в меню про MIF, работу с os8, и прочей чепухи не будет. Такие дела.
A3840
Avatar
Сейчас нет на сайте
Регистрация: 18.02.2009
8 июля 2011, 06:35
Пишет установите модули, хотя стоит супер питон 2.50. Где взять ExtraPython v6.00?
Jlesovik
avatar
Сейчас нет на сайте
Регистрация: 27.04.2009
8 июля 2011, 09:25
С подписью заморочек нет. Смарт взломал больше 2ух лет назад. А когда установил обновление проги, начал проверять ее функционал, тогда заметил особенности проги с подписью и заинтересовался, почему так?
Sergio N90
Uploader
Avatar
Сейчас нет на сайте
Регистрация: 30.08.2009
Откуда: г. Краснодар, Россия
8 июля 2011, 13:53
Мне бы не хотелось его выкладывать, может получиться для меня нервотрепка, вдруг у кого-то какая-либо программа не пойдет и будут меня здесь "полоскать". Мои все программы из архива работают с ним. Я его очень сильно сократил, изменил много модулей (в их содержании), теперь в них почти все на русском, другие иконки в дисп.файлов, теперь в Python-программах другие размеры шрифтов, очень много модулей из 6.00 + 1.45, 2.40, 2.50. Учитывал совпадения модулей в нем и программах (а это самое опасное), какие-то убирал, другие добавлял. Не уверен, что у всех будет все работать. Зачем же себе и другим создавать нервотрепку. Сделал себе, работают программы как хотел и ... с ним. Такие мысли.
Аварец
avatar
Сейчас нет на сайте
Регистрация: 3.01.2009
Откуда: Из Дагестана
8 июля 2011, 19:30
Sergio N90, выложи во временные если не трудно
Sergio N90
Uploader
Avatar
Сейчас нет на сайте
Регистрация: 30.08.2009
Откуда: г. Краснодар, Россия
8 июля 2011, 20:38
У меня 2 варианта - полный и легкий (только для работы программ на Питоне). В первом очень много файлов которые обычному пользователю не нужны, а во втором их нет, но нет гарантии что на других осях (кроме 9.1) будут работать все программы (и сам Питон).
Возникает вопрос - какой выложить?
P.S. Ответь, заберешь после 00:10 там, где просил.
Аварец
avatar
Сейчас нет на сайте
Регистрация: 3.01.2009
Откуда: Из Дагестана
8 июля 2011, 22:26
даже незнаю какой :) у меня смарт 6720, 9.3.
Аварец
avatar
Сейчас нет на сайте
Регистрация: 3.01.2009
Откуда: Из Дагестана
8 июля 2011, 22:33
A3840, посмотрите может удалили что то. У меня тоже стоит такая же версия как и у вас, но нет проблем никаких. Удалите и еще раз установите питон.
Sergio N90
Uploader
Avatar
Сейчас нет на сайте
Регистрация: 30.08.2009
Откуда: г. Краснодар, Россия
8 июля 2011, 23:02
Будет полный вариант, на 6720 он работал хорошо.
Аварец
avatar
Сейчас нет на сайте
Регистрация: 3.01.2009
Откуда: Из Дагестана
8 июля 2011, 23:22
спасибо
Crazymars-2
Avatar
Сейчас нет на сайте
Регистрация: 24.09.2009
Откуда: Башкортостан
9 июля 2011, 07:18
Sergio N90,а прогу zdclock можешь адаптировать под 9.1-9.3?
sereban12
avatar
Сейчас нет на сайте
Регистрация: 3.08.2008
Откуда: Украина
9 июля 2011, 11:04
Где Вы находите такие версии интерператора языка Python,как супер-пупер-экстра-бизнес класс .hz. а потом только и читаешь,то одно не запускается,то другое вылетает...лежит в архиве файлов 1.45 с установкой на диск Е,хоть бы для смеха чтонибудь не запустилось с ним..О программе-стала поверх ниже версии нормально,всё работает.Немного непривычно.Дальше будем посмотреть.Понравится-оставлю...
Sergio N90
Uploader
Avatar
Сейчас нет на сайте
Регистрация: 30.08.2009
Откуда: г. Краснодар, Россия
9 июля 2011, 19:24
Во Временные выложил на программу патч (там написано для чего он). Он установится автоматом куда надо. Хуже не будет точно. При применении в v2.30(0) заменит вид прогресс-баров на показанный на скриншоте! Будьте внимательны.
Niko434
avatar
Сейчас нет на сайте
Регистрация: 12.03.2009
Откуда: Baku
13 июля 2011, 15:54
Не упакуеть,на N95 2 ? питон стоит Extrapython 6.00
Архив файлов » Обменник » Symbian OS 9-9.3 » Программы OS 9-9.3
Мобильный портал, Profi © 2005-2017
Время генерации страницы: 0.097 сек
Общая загрузка процессора: 4%
SQL-запросов: 3
Rambler's Top100