ПравилаРегистрацияВход
НАВИГАЦИЯ

Комментарии к файлу Bacterium os9.4

Архив файлов » Обменник » Symbian OS 9.4 » Игры OS 9.4
АВТОРСООБЩЕНИЕ
sanchez777
avatar
Сейчас нет на сайте
Регистрация: 15.08.2011
Откуда: Иркутск
5 марта 2012, 11:15
Помогите мне пожалуйста разобраться с этими QT, ни одно приложение требующее эти библиотеки не работает, хотя они стоят. И удалить их не могу... 5228
Marlboro
Avatar
Сейчас нет на сайте
Регистрация: 21.11.2011
Откуда: Украина
5 марта 2012, 11:25
Ты библиотеку какую ставил? Полная сборка весит ололо 20мб. Я вроде тут её и качал. Вбей в поиск.
LDIABLO
Avatar
Сейчас нет на сайте
Регистрация: 19.06.2010
Откуда: Павловский Посад
5 марта 2012, 13:52
sanchez777 как правило такие проблемы возникают из-за конфликта со шрифтами.
Попробуй этот: FAG96 UNI for 9.4
И еще если у тебя установлен Font Router, то снеси его, он точно не даст запуститься ни одной проге на QT.
*********************
Ну и на всякий случай переустанови сами компоненты QT:
Qt Installer on E- v.4.7.3
QT Mobility - v.1.02(0)beta1
sanchez777
avatar
Сейчас нет на сайте
Регистрация: 15.08.2011
Откуда: Иркутск
5 марта 2012, 15:13
Шрифты сторонние я ни разу не ставил (этим смартом пользуюсь пару недель), а библиотеки старые удалить не могу, чтоб другие поставить.
sanchez777
avatar
Сейчас нет на сайте
Регистрация: 15.08.2011
Откуда: Иркутск
5 марта 2012, 15:23
Библиотеки стоят именно те, на которые дал ссылки LDIABLO. И при установке постоянно ругается что отсутствует компонент QT, и еще что-то.
Marlboro
Avatar
Сейчас нет на сайте
Регистрация: 21.11.2011
Откуда: Украина
5 марта 2012, 16:17
LDIABLO, ты не совсем прав относительно фонтроутера. Но пользоваться им бредово. Нормальный шрифт в папку resourse и всё в норме. Фонтроутер вообще лишний хлам. Без Qt смарт не понимаю тоже.
LDIABLO
Avatar
Сейчас нет на сайте
Регистрация: 19.06.2010
Откуда: Павловский Посад
5 марта 2012, 17:07
Marlboro
ну по крайней мере у меня из за него были проблемы. проги на qt либо не запускались, либо отправляли смарт в перезагруз.
LDIABLO
Avatar
Сейчас нет на сайте
Регистрация: 19.06.2010
Откуда: Павловский Посад
5 марта 2012, 17:14
sanchez777
попробуй удалить:
Open C LIBSSL Common.
Open C LIBSSL Patch.
PIPS installer.
Qt.
Qt installer.
Qt Webkit.
Signal Server.
Sglite3.
Standard C++ library Common. Standard C++ library Patch. Symbian OS Pipes Upgrade. Symbian OS PIPS Upgrade. Upgrade for Open C LIBZ Support Files.
Перезагружайся и ставь заного.
Либо ищешь на смарте все файлы и папки имеющие в названии что либо из выше перечисленного и удаляешь в ручную. А потом уже через диспетчер приложений.
sanchez777
avatar
Сейчас нет на сайте
Регистрация: 15.08.2011
Откуда: Иркутск
5 марта 2012, 18:16
Все снес, поставил заново. Результат тот же. Не судьба значит. :(
mister
Avatar
Сейчас нет на сайте
Регистрация: 31.01.2009
Откуда: старый оскол
8 марта 2012, 07:37
Как по мне так это хрень, это я про игру,слишком быстро эта пушка двигается, а стреляет медленно, в общем, ну как то на 3 с минусом игра, а так графика нормальная звук тоже нормальный, но все портит эта пушка
sanchez777
avatar
Сейчас нет на сайте
Регистрация: 15.08.2011
Откуда: Иркутск
9 марта 2012, 09:26
У меня еще при установке пишет "отсутствует компонент QT". Никто не знает где взять его отдельно?
Архив файлов » Обменник » Symbian OS 9.4 » Игры OS 9.4
Мобильный портал, Profi © 2005-2017
Время генерации страницы: 0.091 сек
Общая загрузка процессора: 4%
SQL-запросов: 3
Rambler's Top100