ПравилаРегистрацияВход
НАВИГАЦИЯ

Комментарии к файлу Python Right Pack 1.2.0

Архив файлов » Symbian OS 9-9.3 » Программы OS 9-9.3 » Программы на Python
АВТОРСООБЩЕНИЕ
mapc66
avatar
Сейчас нет на сайте
Регистрация: 28.07.2008
Откуда: Ижевск
10 апреля 2009, 02:49
С питоном на карте будет работать?
гость
avatar
10 апреля 2009, 03:02
Чего не знаю,того не знаю. У меня питон и все с ним связанное всегда на диске С. Проверяйте на свой страх и риск.
t_too
Avatar
Сейчас нет на сайте
Регистрация: 22.01.2009
Откуда: rosXmel
10 апреля 2009, 06:23
...Я короч ставил его и половино мне нужных прог на питоне отказываются ставится пишет модули не установлены :( воть...всё,что с питоном связано Я тоже ставлю в тело,так надежнее
гость
avatar
10 апреля 2009, 06:31
t_too, для твоих программ нужен мега модуль пак, а не этот райт пак. Так что не поднимай панику. Кто знает, тот заберет сей пак.
t_too
Avatar
Сейчас нет на сайте
Регистрация: 22.01.2009
Откуда: rosXmel
10 апреля 2009, 09:06
...но,а почему паки общие не делают!?
t_too
Avatar
Сейчас нет на сайте
Регистрация: 22.01.2009
Откуда: rosXmel
10 апреля 2009, 09:29
...а где модулей больше в mega или в этом?
гость
avatar
10 апреля 2009, 09:44
t_too,
1. Не в курсе.
2. Не знаю,т.к. не распаковывал чтоб посчитать.
Ynikto
avatar
Сейчас нет на сайте
Регистрация: 10.02.2009
Откуда: Ottuda
11 апреля 2009, 06:14
У меня проблем с паками и работой на них прог нет. Делаю так: раскладываю смартсисом все последние райт- и мега-паки, смотрю где каких модулей нет и собираю свой Супер-Пупер-Мега-Пак. В нем все существующие в природе модули и все работает. Чтобы все вставало, нужно убивать модули близнецы (в питоне или в прогах) - они не дружат. Обновлю своего монстра.
.
HARRY
Avatar
Сейчас нет на сайте
Регистрация: 14.03.2009
Откуда: Россия, регион 33
11 апреля 2009, 10:04
Скажите пожалуйста... Загнулась прога на питоне... Это значит что в питоне и проге одинаковый модуль? А может это быть, если в 2х прогах одинаковый модуль? Или только в питоне и проге...
Ynikto
avatar
Сейчас нет на сайте
Регистрация: 10.02.2009
Откуда: Ottuda
12 апреля 2009, 07:03
Если при установке питона, пака или проги выдает "ошибка при обновлении", значит имеется модуль близнец. Если прога встала, но не открывается, значит отсутствуют необходимые для нее модули. Две проги могут содержать одинаковые модули, но тут один нюанс. Об этом потом.
RaVeN
avatar
Сейчас нет на сайте
Регистрация: 26.09.2008
Откуда: Сургут
18 августа 2009, 10:48
на моем н95 -2 нет этих 2х файлов...не могу его поставить а пробовал тока из за Nuldel нового.старый не рискую ставить.как быть не ужели нет пака просто до кинуть чтоб его потянуло.если есть ссылку мона!:)и вопросик: перестал работать смапер и все остальные клиенты.заходит идет подключение и сбрасывает на красный цветочек на офф вообщем.а так вот сижу с тел все инет работает.что такое подскажите.
Varak
avatar
Сейчас нет на сайте
Регистрация: 29.08.2009
11 октября 2009, 21:48
При установке пишет что не возможно нужен базовый пакет. Помогите где его взять?
гость
avatar
13 октября 2009, 11:38
Varak, это пакет модулей для питона. Чтоб от них был толк нужен сам питон. Выбрать можешь здесь http://profismart.org/dct73.php
Архив файлов » Symbian OS 9-9.3 » Программы OS 9-9.3 » Программы на Python
Мобильный портал, Profi © 2005-2017
Время генерации страницы: 0.103 сек
Общая загрузка процессора: 4%
SQL-запросов: 3
Rambler's Top100