ПравилаРегистрацияВход
НАВИГАЦИЯ

Комментарии к файлу S4SW 2.2

Архив файлов » Обменник » Symbian OS 9-9.3 » Программы OS 9-9.3
АВТОРСООБЩЕНИЕ
Вопрос?
Avatar
Сейчас нет на сайте
Регистрация: 8.03.2009
Откуда: Украина
30 января 2010, 08:56
И так... Буду первым:-). Обновления понравилось, и обрадовало то что можно теперь самому, выбрать местоположение. Ну очень обрадовало. Спасибо большое:-)
Незнайка
Avatar
Сейчас нет на сайте
Регистрация: 9.02.2009
Откуда: РД. Каспийск
30 января 2010, 09:09
Может кто-нибудь всё же подскажет как быть. У меня установлены питон 1.4.2 и модуль 1.3. Они нужны для работы систайла,меняю модуль перестает работать прога. Можно ли найти компромисс,есть ли такой модуль чтобы работали обе программы,может кто просветит и даст ссылочку. Ведь программа нужная,мне очень понравилась.
WyTHuK
avatar
Сейчас нет на сайте
Регистрация: 9.01.2010
30 января 2010, 09:12
Может питон до версии 1.4.5 обновишь лучше ? И модули от Molosar'a или Mag'a установи
Вопрос?
Avatar
Сейчас нет на сайте
Регистрация: 8.03.2009
Откуда: Украина
30 января 2010, 09:13
А почему бы тебе не поставить питон 1.4.5 и модули 2.01? У меня именно они стоят и систайл тоже работает :)
EAN@AND
avatar
Регистрация: 7.05.2009
Откуда: Лен.обл.,г.Сясьстрой
30 января 2010, 09:19
Ставь и не парься http://profismart.org/f-59158.php
EAN@AND
avatar
Регистрация: 7.05.2009
Откуда: Лен.обл.,г.Сясьстрой
30 января 2010, 09:49
За программу спасибо,все работает.
sla67
Avatar
Сейчас нет на сайте
Регистрация: 26.01.2009
Откуда: Донецк
30 января 2010, 09:53
Интересно, это окончательная версия этого замечательного приложения? Нельзя ли сделать так что бы прога работала в автозапуске и с выключенным Open4All? А то этот патч тоже приходится ставить на автозапуск на случай перезагрузки. И в чем суть настроек портретного и ланшафного режимов? Что в одном, что в другом, настраиваться все вроде одинаково.
WyTHuK
avatar
Сейчас нет на сайте
Регистрация: 9.01.2010
30 января 2010, 09:59
Портретный и Ландшафтный надо настраивать тем, у кого имеется аксель, т.е. автоповорот экрана по повороту телефона. У меня автозапуск отключен, поэтому проблем нет
WyTHuK
avatar
Сейчас нет на сайте
Регистрация: 9.01.2010
30 января 2010, 10:01
Версия предфинальная, осталось сделать сортировку добавленных программ, но я пока хз как это сделать
sla67
Avatar
Сейчас нет на сайте
Регистрация: 26.01.2009
Откуда: Донецк
30 января 2010, 10:07
Все равно, Спасибо дружище!
гость
avatar
30 января 2010, 11:31
А какой код у клавиши С ?
гость
avatar
30 января 2010, 11:51
Спасибо за программу! Супер!
гость
avatar
30 января 2010, 11:54
Muslim, код клавиши c - 8!
гость
avatar
30 января 2010, 12:39
А где взять саму прогу SmartWorkspace?
Незнайка
Avatar
Сейчас нет на сайте
Регистрация: 9.02.2009
Откуда: РД. Каспийск
30 января 2010, 12:45
Блин,что-то не получается запустить,жму на иконку и ничего,выкидывает. Вроде и питон с модулями (ставил в тело) установил какие надо. Прога стоит на карте памяти. В чём может быть дело?
гость
avatar
30 января 2010, 12:46
Спасибо брат, прогу в поиск забей.
гость
avatar
30 января 2010, 13:49
Поиск не чего не дал.ссылку дайте дайте пожалуйста.
Мафасуил
Avatar
Регистрация: 5.01.2008
Откуда: Воронежская область
30 января 2010, 14:30
N73-взломаный,полный доступ включен,питон и модули последней версии.Установил на карту.Захожу в прогу,пишет-функция не поддерживается.Захожу в настройки,пишет-нет полного доступа.Вобщем не хочет работать.
Beavis
Avatar
Сейчас нет на сайте
Регистрация: 12.06.2009
Откуда: Тверская область, Red Hill
30 января 2010, 14:38
4@inik, зайди в на анкету EAN@AND, и там найти все файлы EAN@AND. И радуйся. Кстати он много чего полезного выкладывал.;-)
Beavis
Avatar
Сейчас нет на сайте
Регистрация: 12.06.2009
Откуда: Тверская область, Red Hill
30 января 2010, 14:44
Если трудно то вот http://profismart.org/f-63423.php кстати в комментариях есть ссылка на другую версию.
Вопрос?
Avatar
Сейчас нет на сайте
Регистрация: 8.03.2009
Откуда: Украина
30 января 2010, 14:49
Что бы работала корректно ставьте туда где питон и модули стоят
Kakha-73
avatar
Сейчас нет на сайте
Регистрация: 19.02.2009
Откуда: Georgia
30 января 2010, 15:00
Автор.если можно дабав функцию пожалуйста чтоб настроить и вторую smartworkspase,тоесть клон.
EAN@AND
avatar
Регистрация: 7.05.2009
Откуда: Лен.обл.,г.Сясьстрой
30 января 2010, 15:06
Каха,наверное уид клона нужен. Или я ошибаюсь?
Kakha-73
avatar
Сейчас нет на сайте
Регистрация: 19.02.2009
Откуда: Georgia
30 января 2010, 15:19
Да конечно нужен указать путь чтоб уид вибрать.
mut N73
Avatar
Сейчас нет на сайте
Регистрация: 27.12.2009
Откуда: Кривой Рог. UA
30 января 2010, 15:21
Спасибо. Все отлично работает. Тел N73.
Мафасуил
Avatar
Регистрация: 5.01.2008
Откуда: Воронежская область
30 января 2010, 15:42
Эта штука сведет меня с ума.Скачал предыдущую версию,запустилась.НО,вот эти настройки так и продолжают писать что не открыт полный доступ :( вобщем надо сносить ее,пока мозги не закипели
n73red
avatar
Сейчас нет на сайте
Регистрация: 6.12.2008
Откуда: Питер
30 января 2010, 16:35
третий релиз и в каждом по 30 коментов, а разговор о пустоте. Я с начала думал что она для тех у кого нет полного доступа и ini отредактировать не судьба, а оказывается самой программе то же доступ необходим. Автору конечно респект, знаком с многими его творениями, некоторые из них - шедевры.
WyTHuK
avatar
Сейчас нет на сайте
Регистрация: 9.01.2010
30 января 2010, 18:14
Это всё бета-тест версии, финальная версия будет 2.3 и там будут дополнительные капсы для ехе файла, чтоб без полного доступа возможно было настраивать
Вопрос?
Avatar
Сейчас нет на сайте
Регистрация: 8.03.2009
Откуда: Украина
30 января 2010, 18:26
Какой кей код правой софт клавиши?
sla67
Avatar
Сейчас нет на сайте
Регистрация: 26.01.2009
Откуда: Донецк
30 января 2010, 18:35
Да да! Вот это было бы здорово. Может получится полноценная прога работающая самостоятельно с поддержкой автозагрузки без помощи доступа.
гость
avatar
30 января 2010, 19:06
Спасибо мужики за ссылку,автору отдельное спасибо,всё работает.
Giray
avatar
Сейчас нет на сайте
Регистрация: 10.01.2009
Откуда: Turkey
30 января 2010, 20:26
Пишет ошибка в модуле applist...
Пожалуйста, кто нибудь выложите этот модуль...
Вопрос?
Avatar
Сейчас нет на сайте
Регистрация: 8.03.2009
Откуда: Украина
30 января 2010, 20:48
Giray, включи полный доступ
Corvette
Avatar
Сейчас нет на сайте
Регистрация: 4.06.2008
Откуда: Екатеринбург
30 января 2010, 22:22
Сама программа класс! Только вот зачем настройщик для нее?! В ini все доступно и понятно, любым текстовым редактором как душе угодно можно выставить! Эту софтину не пробовал, все руками отлично получается ;) автору респект!
sla67
Avatar
Сейчас нет на сайте
Регистрация: 26.01.2009
Откуда: Донецк
30 января 2010, 22:52
Да все так, но с прогой как то цивилизованней. :)
Giray
avatar
Сейчас нет на сайте
Регистрация: 10.01.2009
Откуда: Turkey
30 января 2010, 23:07
Вопрос?, да он у меня все время включен...наверное все таки проблема в модуле...
Beavis
Avatar
Сейчас нет на сайте
Регистрация: 12.06.2009
Откуда: Тверская область, Red Hill
30 января 2010, 23:42
Выше читал как EAN@AND писал. Ставь и не парся http://profismart.org/f-59158.php
гость
avatar
30 января 2010, 23:57
Ребята а че у всех за иконками тот же глючный фон,прозрачность с права перевернутая!уважаемый автор ты этот главный косяк в ближайшее время не исправишь?или я в чем неправ?
гость
avatar
31 января 2010, 13:03
Добрый день.Может задаю глупый вопрос,но хочется получить умный ответ.Ввожу в настройщик параметры,сосхраняю,но при включении самой программы изменений НЕТ.Пробывал и как,при выключенной проге,так и при включенной.Питон стоит,полный доступ.Что я не правильно делаю?
EAN@AND
avatar
Регистрация: 7.05.2009
Откуда: Лен.обл.,г.Сясьстрой
31 января 2010, 13:20
LitTle pYthOn,попробуй через обзор
гость
avatar
31 января 2010, 13:25
EAN@AND в каком смысле через обзор?
Вопрос?
Avatar
Сейчас нет на сайте
Регистрация: 8.03.2009
Откуда: Украина
31 января 2010, 13:50
LitTle pYthOn, когда запустишь настройщик, и сделаешь все необходимые тебе манипуляции то там будет пункт -обзор- нажимай на него и жди. Или когда опять же сделаешь то что тебе нужно, идешь в сам smartworkspace, выключаешь его а потом обратно включаешь и все.
гость
avatar
31 января 2010, 14:15
Пeрeустaновил и всё прeкрaсно ЗАРАБОТАЛО.СПАСИБО ОГРОМНЕЙШЕЕ.
kykyryzniy
Avatar
Сейчас нет на сайте
Регистрация: 24.01.2008
Откуда: с планеты "Земля"
15 февраля 2010, 23:17
помогите у меня настройки не открываются
Архив файлов » Обменник » Symbian OS 9-9.3 » Программы OS 9-9.3
Мобильный портал, Profi © 2005-2017
Время генерации страницы: 0.099 сек
Общая загрузка процессора: 6%
SQL-запросов: 3
Rambler's Top100