ПравилаРегистрацияВход
НАВИГАЦИЯ

Комментарии к файлу Super python V2.3 E disk for s60V3

Архив файлов » Symbian OS 9-9.3 » Программы OS 9-9.3 » Программы на Python
АВТОРСООБЩЕНИЕ
ZippeR
Avatar
Сейчас нет на сайте
Регистрация: 10.05.2007
Откуда: Макеевка.
5 октября 2010, 22:28
Не понял последнюю фразу в описании к файлу: "Под С диск питон сьел формат,пробую заного востановить" - это как понять ?
Jlesovik
avatar
Сейчас нет на сайте
Регистрация: 27.04.2009
5 октября 2010, 22:47
Установил данную сборку, программы все работают, пришлось переустановить три из них, со своими модулями. Вероятно, все ошибки от предыдущих сборок устранены. Надеюсь на их стабильную работу с данной сборкой питона. Спасибо!
n73red
avatar
Сейчас нет на сайте
Регистрация: 6.12.2008
Откуда: Питер
5 октября 2010, 22:59
а это такая же как 2.2, где меню без запуска скриптов?
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
5 октября 2010, 23:39
консоль для скриптов вшил в сборку.
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 00:02
ZippеR эта сборка заточена под Е диск,а я еще делал сборку для С диска,но испытывая одну китайскую прогу у мя завис смарт и пришлось формат делать а питон почти доделаный на С был и удалился естествено
-ArguS-
Avatar
Сейчас нет на сайте
Регистрация: 4.02.2010
Откуда: Украина, Херсон
6 октября 2010, 01:05
Спасибо, все работает!
ZippeR
Avatar
Сейчас нет на сайте
Регистрация: 10.05.2007
Откуда: Макеевка.
6 октября 2010, 01:51
WOLF2 ну мне на С диск и не надо :) я всё предпочитаю ставить на карту памяти, прежняя сборка вроде тоже работала без сбоев.
A999
Avatar
Сейчас нет на сайте
Регистрация: 29.08.2009
Откуда: Пушкино
6 октября 2010, 02:00
Жаль,не встаёт:),придётся на прежнюю вернутся),значит не судьба,ну да ладно(неразб)
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 06:38
А999 а чего не устанавливается? ошибка обновления?
Aly
Avatar
Сейчас нет на сайте
Регистрация: 5.12.2008
Откуда: аткуда та атсюда
6 октября 2010, 06:42
у меня предидущая версия работает нормальна,так что смысла не вижу менять
Mansur01
Avatar
Регистрация: 26.06.2010
Откуда: Краснодар/Симферополь
6 октября 2010, 07:24
В процессе установки зависает и всё. Пробовал несколько раз.
A999
Avatar
Сейчас нет на сайте
Регистрация: 29.08.2009
Откуда: Пушкино
6 октября 2010, 08:49
WOLF2 ага,она самая,наверно где-то в сис,резерв,приват что-то осталось
gost69
avatar
Сейчас нет на сайте
Регистрация: 15.01.2007
6 октября 2010, 09:10
Так это новая версия питона или суперсборка старого?Если новая,то будутли работать проги написанные для новой версии?
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 11:02
А999 так делай как я описание дал,и не будет ошибки обновления.
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 11:04
Mansur01 установка длится долго,ты спешишь скорее всего.Кажется что завис смарт,на самом деле нет.У меня например минут 5 устанавливается.
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 11:08
gost69 основа этой сборки Python_v1.45,а вот мегапак модулей обновлен и дополнен.Проги работать все будут.
gost69
avatar
Сейчас нет на сайте
Регистрация: 15.01.2007
6 октября 2010, 11:27
Теперь понятно.Не понятно почему этой сборке присвоили индекс от нового питона.
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 11:43
Потомучто в него вшит мегамодульпак 2.03 новый,по нему и индекс версии всех Супер Питонов.А так финал пака 2.01,но ведь модулей за это время новых куча появилась,да и обновлено много модулей,вот и необходимость обновления сборки.
Аварец
avatar
Сейчас нет на сайте
Регистрация: 3.01.2009
Откуда: Из Дагестана
6 октября 2010, 12:48
установил, запустил, работает установил за 40 секунд. Смарт нокиа 6720. У меня и другая версия работала на ура! Но все же останусь на этой сборке. Автору респект! И уважуха! и еще, прежде чем писать что то осматриваем у врача руки.
Аварец
avatar
Сейчас нет на сайте
Регистрация: 3.01.2009
Откуда: Из Дагестана
6 октября 2010, 12:56
Mansur01, это так похоже на е51! Меня раньше это убивала когда сидел и ждал пока установитс программа на е51.
A999
Avatar
Сейчас нет на сайте
Регистрация: 29.08.2009
Откуда: Пушкино
6 октября 2010, 13:13
WOLF2 я ж тебе говорю нет доступа к этим папкам,неразлочен :)
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 16:33
Вобще долгая установка прог происходит от применения патчей,измененой структуре меню и подобным.Эту проблему я усек еще на н73.
vaskin13_99
avatar
Регистрация: 24.10.2009
Откуда: Ярославская обл.,г.Рыбинск
6 октября 2010, 17:02
От WOLF2 все Питоны работают на отлично!От себя добавлю:у кого стоит Medic,и пишет Ошибку обновл-удалите из Диспетчера ещё и txtfield(входит в состав Медика),сам Медик работать потом будет!
A999
Avatar
Сейчас нет на сайте
Регистрация: 29.08.2009
Откуда: Пушкино
6 октября 2010, 18:47
ха,спасибо за совет(vaskin13_99),удалил этот файл и установка прошла удачно,всё отлично работает и которая не запускалась с прежним модульпаком,теперь запустилась,а я то думал,что в закрытых косяк остался :). Спасибо за сборку
р.s. а медик снес где-то недели 2 назад,а файл остался,вот он и не давал
vaskin13_99
avatar
Регистрация: 24.10.2009
Откуда: Ярославская обл.,г.Рыбинск
6 октября 2010, 19:04
Я,напр,если когда ставлю Питон- проги,которые несут с собой дополнительные модули,или сложные проги(из неск частей,типа Медика)-всегда кидаю их Zipы в свой отдельный архив,зато потом,когда их удаляю или обновляю версии Питона-смотрю,куда раскидывал их модули,а то всего и не упомнишь со временем.Результат-у меня никогда нет проблем с установкой новых Питонов :)
Haykweb
avatar
Сейчас нет на сайте
Регистрация: 29.11.2009
Откуда: Армения-Ереван
6 октября 2010, 21:25
Молодец Сергей.РЕСПЕКТ.все работаеют отлично.Спасибо большое.
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 22:07
А999 вот я ж описание дал шоб ошибки обновления не было,а ты не внял.Ведь модуль txtfilеd.pуd в sys/bin лежит,а я написал чтоб все файлы с этим расширением удалить надо.Haykweb я рад что сборка понравилась :) конешно большая часть труда китайского друга True Day Dance,я лишь добавил с десяток модулей новых,ну и ошибки исправляю его,которые он допускает постояно.А вобще спасибо всем авторам модулей,их писал ни один человек.Сборка вышла реально шикарная считаю,лутшая на сегодняшний день
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
6 октября 2010, 22:14
А999 а что на неразлоченый установился ??? Я подписал сборку Sеlf-сертификатом,но не думал что на неразблоченом смарте установится
A999
Avatar
Сейчас нет на сайте
Регистрация: 29.08.2009
Откуда: Пушкино
7 октября 2010, 00:31
.smoke. Да,я подписал и он где-то за 35 сек.установился(у меня на С папка 'с/резерв/свичстори/0000001 и папка Летруб_СертКей с вложенными туда сертификатами) и для меня чужды пока понятия sуs/bin,я его через диспетчер удалил,он в sis был,всё делал по описанию,про это сказано не было :),а ты говоришь не внял :).....ещё как внял :)
Jeep26rus
Avatar
Сейчас нет на сайте
Регистрация: 5.06.2009
Откуда: Буденновск
7 октября 2010, 00:35
Поставил этот пак,флешки нет у меня,но встал на диск Е(внутренняя памать 8гб)проги работают все без проблем. НО,при проверки питона на ошибки,выдает нехватку 55файлов питона
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
7 октября 2010, 06:47
Все эти проги на провеку питона на ошибки давно неактуальны,и не работают.
Alleroi
Avatar
Сейчас нет на сайте
Регистрация: 14.03.2010
Откуда: ЧЕЧНЯ
7 октября 2010, 07:25
А почему после установки этого питона,при выходе смартсис зависает и пишет это? 程序发生下列错误
File ".\_sismain.py", line 3817, in B_249
SymbianError: [Errno -1] KErrNotFound
Alleroi
Avatar
Сейчас нет на сайте
Регистрация: 14.03.2010
Откуда: ЧЕЧНЯ
7 октября 2010, 07:34
Эту ошибку пишет когда я чета распаковал или упаковал,а если проста зайти и выйти то норма.
vaskin13_99
avatar
Регистрация: 24.10.2009
Откуда: Ярославская обл.,г.Рыбинск
7 октября 2010, 07:36
У меня тоже есть всего один невзломанный смарт новый Е5-лень Фениксом ломать.Питон ставил подписанный личным Devcertом.Проги,требующие полного доступа,не работают или полностью,или только частично.Напр,Nuldel не удаляет мусор-затыкается на папке Private,а вот из личного списка удаляет во внесистемных папках и т.д.И хорошо,что в Медике модуль txtfield дан sis-файлом,т е его можно удалить Диспетчером.На невзломанных смартах ведь нет доступа в sys/bin и др системные папки
DAGESTAN
avatar
Сейчас нет на сайте
Регистрация: 5.10.2009
Откуда: Хамавюрт
7 октября 2010, 08:29
Тело - н78 .Не запускаются программы на питоне.Мало того при нажатии на иконку каждой проги на питоне смарт перезагружается. Откуда такая невыносимость питона просьба о помощи мастерам в этом вопросе.
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
7 октября 2010, 11:09
Аllеroy напиши подробно какая версия SmartSIS у тебя.И удалял ты его и его хвосты перед установкой
Alleroi
Avatar
Сейчас нет на сайте
Регистрация: 14.03.2010
Откуда: ЧЕЧНЯ
7 октября 2010, 12:04
WOLF2 уменя этот smartSIS_ 2.2.6 super_speed,перед установкой я его удалял,и 2 файла который с ним,а питон этот стоял уменя PythonForsModulPack-E_v1.0.2_fix
Alleroi
Avatar
Сейчас нет на сайте
Регистрация: 14.03.2010
Откуда: ЧЕЧНЯ
7 октября 2010, 14:16
Ниче не понимаю,установил обратно PythonForsModulPack-E_v1.0.2_fix,и теперь с ним тоже такое,наверно хвост какой та мешает.
Alleroi
Avatar
Сейчас нет на сайте
Регистрация: 14.03.2010
Откуда: ЧЕЧНЯ
7 октября 2010, 15:56
Установил заново этот питон и смартсис,но всеравно тоже самое,хотя все хвосты удалил
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
7 октября 2010, 17:57
Удали пипсы и заного установи
Alleroi
Avatar
Сейчас нет на сайте
Регистрация: 14.03.2010
Откуда: ЧЕЧНЯ
7 октября 2010, 18:34
Всеравно так же:(
-ArguS-
Avatar
Сейчас нет на сайте
Регистрация: 4.02.2010
Откуда: Украина, Херсон
7 октября 2010, 20:09
Может стоит попробовать другую версию смартсис?
Abuboz
avatar
Сейчас нет на сайте
Регистрация: 7.10.2009
Откуда: Ольховатка
7 октября 2010, 21:14
Я не знаю кто такой WOLF2,но огромное ему СПАСИБО за эту сборку.
vaskin13_99
avatar
Регистрация: 24.10.2009
Откуда: Ярославская обл.,г.Рыбинск
7 октября 2010, 21:45
Alleroi,работает SmartSis2.2.9.тогда сделайте формат,Питон от WOLF2 запускает все проги.Где-то хвост висит,смотрите сами,имхо проще формат сделать и тела,и флеш.Просто следите за"чужими"модулями,которые несут некоторые проги.
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
8 октября 2010, 06:51
Аllеroi удаляя смартсис и хвосты,надо еще удалить 2 файла в c/sys/bin _chа1.pуd и crc16.руd и такие же в c/sys/hаsh затем заного установить смартсис и должно работать 100%
slawa
avatar
Сейчас нет на сайте
Регистрация: 13.03.2009
Откуда: Омск
8 октября 2010, 08:45
пишет файл не найден. что с ссылкой???
Kuzj73
avatar
Сейчас нет на сайте
Регистрация: 16.07.2009
Откуда: Липецкая область г. Грязи
8 октября 2010, 09:05
Пишет файл не найден. Ошибка 404(SISx), а файл в архиве скачался, открывается файл txt а установочный на 74в.
Alleroi
Avatar
Сейчас нет на сайте
Регистрация: 14.03.2010
Откуда: ЧЕЧНЯ
8 октября 2010, 09:19
WOLF2, он уменя уже работает,я тут ранее уже писал что заработало норма,но кто то коменты удаляет,это я на папку Documents атрибут скрытый поставил,а убрать забыл,все норма теперь.
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
8 октября 2010, 10:52
Kuzj73 это уже не ко мне.Сбой при скачивании зависит от брауза,от глюков сайта,либо сети.
Kysik
Avatar
Сейчас нет на сайте
Регистрация: 11.01.2009
Откуда: ставрополь
8 октября 2010, 11:41
Немогу закачать ошибку выдает :-(
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
8 октября 2010, 12:01
Позже качай,это с сайтом чото.Можь завтра будет скачиватся
Glum
avatar
Сейчас нет на сайте
Регистрация: 4.11.2009
8 октября 2010, 12:25
.cry. Не качается - обидно .!.
xDrivEx
avatar
Сейчас нет на сайте
Регистрация: 11.10.2009
8 октября 2010, 15:09
Wolf,к сожелению в вашей сборке ошибка с site.py замените его site.pyc из сборки superpython 1.4.6 он там рабочий...ошибка закл.в скриптшеле при загрузке инт.консоли,могу выл.сборку с добавлением 10 модулей,с исправлением ошибки и обновлением некоторых модулей.(мод на вашу)
Vista170et
Avatar
Сейчас нет на сайте
Регистрация: 16.11.2008
Откуда: Приморский край
8 октября 2010, 15:23
Не качает ни с тела,ни с компа...
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
8 октября 2010, 16:21
xDriveEx то что sitе в ру никак не влияет,наоборот оперативы меньше жрет.Сборку питона 1.4.6 собирал я же,и знаю что там и так.Эта сборка лутше в 100раз
xDrivEx
avatar
Сейчас нет на сайте
Регистрация: 11.10.2009
8 октября 2010, 22:56
1.Уважаемый wolf в новой сборке site.py он медленней чем site.pyc из прошлой сборки.
2.Я отлично знаю,что,как не автор разб. в сборке,никто не разбирается.
3.Но я не про скорость,у вас интерактивная консоль в скриптшелле работает?,у меня с новым site не работает,пришлось заменить на старый из ваших сборок.
4.сборка лучше предыдущих,после чистки смарта установилась без проблем
5.одно но с site точно проблемма
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
8 октября 2010, 23:43
Так в том то и дело что интерактивная консоль у всех работает,незнаю почему у тебя так.Вобще изначально в ру модуль был во всех версиях практически
WOLF2
Avatar
Сейчас нет на сайте
Регистрация: 25.04.2010
Откуда: г.Орел
8 октября 2010, 23:50
А вобще sitе.pуd для запуска консоли присутствует в этой сборке на С диск ложится,на Е в ру это для прог
kot65
avatar
Сейчас нет на сайте
Регистрация: 27.04.2008
9 октября 2010, 12:41
Спасибо,отличная сборка все работает,телефон e 52
xDrivEx
avatar
Сейчас нет на сайте
Регистрация: 11.10.2009
10 октября 2010, 00:34
Хм 2 странности site.pyd в сборке нет,и на самом деле странно поч неработает с site.py,перед установкой не то,что хвосты удалил,весь софт.3начит проблем с совм нет(зараб.даже софт,который не работал при ручной раскидки сборки),остается 2 варианта-у меня нет site.pyd или я,как понел,модуль работает с api функциями прошивки,если с прошей не в порядке то из за этого могут быть проблеммы.Чтобы пров.1 вариант скинь site.pyd на fmb94@rambler.ru,если не заработает буду исп.pyc версию,которая поч работает без .pyd,странно все это.
Может питон у меня считает скриптшелл прост.программой и поэтому не исп.системный site.pyd. (короче скинь в сборке нет site.pyd)
Rain&Snow
Avatar
Сейчас нет на сайте
Регистрация: 26.07.2007
Откуда: Русь
10 октября 2010, 13:10
ставил после формата и две проги на питоне не ставется.
kory-vadim
avatar
Сейчас нет на сайте
Регистрация: 30.01.2010
Откуда: омск
11 октября 2010, 10:53
какие?
Glum
avatar
Сейчас нет на сайте
Регистрация: 4.11.2009
11 октября 2010, 20:36
Не устанавливается - ошибка обновления - тело н95 после формата :-(
A999
Avatar
Сейчас нет на сайте
Регистрация: 29.08.2009
Откуда: Пушкино
12 октября 2010, 08:10
А флехе формат делали?он же на Е встаёт,так что формат тела как бы не считается
Shurik530
avatar
Сейчас нет на сайте
Регистрация: 22.07.2010
Откуда: Ставрополь
16 октября 2010, 18:29
Формат делал не раз.Стоит на флехе работает как часы n73.Благодарю.
Scorpion5
avatar
Сейчас нет на сайте
Регистрация: 11.11.2008
21 октября 2010, 12:27
Wolf2 спасибо! норм работает все. хотелось попросить автора заточить зту же сборку под диск- Z. (для того чтобы вшить ее в прошивку). за помошь буду благодарен! (OS_9.3_5320xm)
sabura
Avatar
Сейчас нет на сайте
Регистрация: 6.04.2010
29 октября 2010, 10:12
Возникла проблема!!! Тело Е52. Питон установил по инструкции, ошибок при установке никаких не выскакивало...НО тут начинается самое интересное...перезагрузил я телефон и теперь он каждые секунд 30-40 вырубается и загружается снова. Не могу теперь ничего сделать, пробовал вытащить флешку - проблема не исчезла...очень не хочется делать хард ресет. Может кто подскажет как быть?
Kollin
avatar
Сейчас нет на сайте
Регистрация: 27.08.2010
29 октября 2010, 19:36
Помогите пожалуста, у меня програмы работают все, вот только когда захожу в интерактивную консоль выдает такую ошибку:Version 1.4.5 final
Traceback (most recent call last):
File "E:\private\2000b1a5\default.py", line 81, in menu_action
f()
File "E:\private\2000b1a5\default.py", line 68, in exec_interactive
import interactive_console
File "e:\resource\site.py", line 112, in platsec_import
raise ImportError("No module named " name)
ImportError: No module named interactive_console
У меня 6120c, что нужно исправить в тех файлах на которые указывает питон? Или что еще можно сделать?
Kollin
avatar
Сейчас нет на сайте
Регистрация: 27.08.2010
31 октября 2010, 07:38
Вобщем после установки данной сборки на моем 6120 interаctiv consolе.py попадает почемуто в C\resours и питон при попитке запуска интерактивной консоли выдает ошибку, о которой я писал више, после перемещения скрмпта на E\ resоurs все работает отлично!
Niki
Avatar
Сейчас нет на сайте
Регистрация: 8.11.2010
Откуда: Washington
8 ноября 2010, 15:10
Спасибо за питон
гость
avatar
21 ноября 2010, 06:16
Описание звучит заманчиво, только не знаю стоит ли убирать свой python 2.0 и ставить это.
ДЕМОН777
Avatar
Сейчас нет на сайте
Регистрация: 24.10.2010
Откуда: Армавир-Россия
21 ноября 2010, 11:54
У меня смарт нокиа 6120 классик стоит два питона- питон 1.45е на телефоне и питон 2.0 на карте памяти, небыло никода проблем с прогами на питоне невстречал ни одну прогу на питоне которая бы у меня неработала заменит ли эта сборка питона мои эти 2 питона и будет ли работать также как они четко, сильно самневаюсь и экспериментировать несобираюсь
ДЕМОН777
Avatar
Сейчас нет на сайте
Регистрация: 24.10.2010
Откуда: Армавир-Россия
21 ноября 2010, 12:59
А насчет чистки типа всяких хвостов я вообще незамарачиваюсь. Стоит у меня прога на питоне для автоматической чистки смарта G-Force .Удаляю прогу любую на питоне или нет без разницы после удаления включаю прогу для чистки смарта G-Force она все сама делает чистит и т.д кода закончит перезагружаю смарт. И нигде ни в сис и т.д никаких хвостов неостаеца после удаления прог и с установкой новых проблем небыло ниразу. Лишние заморочки себе делаете вручную хвосты ищите и т.д скачайте прогу G-Force делайте как я написал выше и несушите мозги ни себе ни другим насчет удаления и поиска хвостов удаленых прог и проблем установки новых прог нокиа 6120 класик все четко без сушки мозгов и лишних заморочек
ДЕМОН777
Avatar
Сейчас нет на сайте
Регистрация: 24.10.2010
Откуда: Армавир-Россия
21 ноября 2010, 13:21
Как я понимаю чтобы поставить питон 2.03 мне надо удалить два своих питона 1.45е и 2.0 а если я их удалю остануца типо хвосты которые надо искать и удалять вручную потому как прога G-Force для авт-чистки смарта работает тока с установленым питоном целое дело короче придеца самому искать хвосты с питонов типа могут остаца и еще типа прог каких то типо хвосты короче слишком много заморочек для эксперимента и проверки работы этого питона. Нет резона так изголяца и так любая питоновская прога пашет как часы и старая и новая какая разница какие библиотеки типа новые в нем стоят когда и старые в этих двух моих питонах библиотеки со всем справляюца резон какой че он может че не могут мои два да ниче все тоже самое так смысл всех этих заморочек мозгосушки с меной петона невижу
ДЕМОН777
Avatar
Сейчас нет на сайте
Регистрация: 24.10.2010
Откуда: Армавир-Россия
21 ноября 2010, 13:46
Причем и питоны и все проги у меня стоящие переделаны програмой Free Signeer до 2038 года тобих удалены их сертификаты вручную мною и установлен на каждой универсальный сроком до 2038 года и тока после этого установлены на смарт тобиш при любом раскладе у каждой проги полный доступ к смарту и вечная работа . Так че буду питоны справляца пускай и до 2038 стоят слишком вы все замарачиваетесь и не тем
гость
avatar
22 ноября 2010, 04:55
Зато в питоне 2.0 есть help()
гость
avatar
22 ноября 2010, 05:11
Хоть бы кто нибудь xmpp библиотеку запилил под мобильный python.
mapc66
avatar
Сейчас нет на сайте
Регистрация: 28.07.2008
Откуда: Ижевск
24 ноября 2010, 19:11
Встал. И работает. Ток один минус, заметил это пока прога для редакта 2.0_Ucweb_gohome умерла вернул питон свой P. F.M.P.-E.v1.0.5 и пашет родимая. В чем прикол? На каких модулях она пашет? Которых нет в этом супер питоне.?
гость
avatar
26 ноября 2010, 18:32
Распакуй свою программу по файлам и посмотри на код, какие модули там импортируются. Берешь SISBOOM, распаковываешь. Смотришь на импортируемые модули и смотришь есть ли такие в питоне. Если нету нужного модуля в питоне, находишь его отдельно и бросаешь в папку !/resource в которой лежат модули питона
гость
avatar
26 ноября 2010, 18:38
У меня например Брут не работал потому что в питоне небыло модуля pyConnection
взял его с другого питона, закинул в папку с модулями и теперь работает.
А чтоб посмотреть код pyc файлов, нужно декомпилировать их программой pycdecompile которых полно
basaev81
avatar
Сейчас нет на сайте
Регистрация: 16.10.2010
28 ноября 2010, 18:19
всем привет,у меня проблема не удаляется файл с окончанием ру. Уже что только не пробовал
basaev81
avatar
Сейчас нет на сайте
Регистрация: 16.10.2010
28 ноября 2010, 18:58
поэтому и не могу питон установить,помогите.
гость
avatar
30 ноября 2010, 19:10
Это очень странно. Py файлы всегда удаляются. Есть масса способов для удаления не удаляемых файлов, это включить полный доступ к файлам CapsOFF потом попробовать удалить, или переместить в другое место и оттуда попробовать удалить, или переименовать и так попробовать удалить или переименовать расширение на .txt и так попробовать удалить. А если файл на диске C\ то лучше переместить на Е\ и там попробовать удалить
basaev81
avatar
Сейчас нет на сайте
Регистрация: 16.10.2010
30 ноября 2010, 23:02
я вообще ничего с ним не могу сделать,не переименовать ни удалить не переместить.вернусь из командировки попробую на компьютере.с тела не могу ни чего.
гость
avatar
2 декабря 2010, 16:33
Странно. Такого еще не наблюдал
ДЕМОН777
Avatar
Сейчас нет на сайте
Регистрация: 24.10.2010
Откуда: Армавир-Россия
7 декабря 2010, 15:41
Поставить я решил всетаки это чудо удалил свои 2 питона 1.45е и 2.0 и библиотеки пипс,никаких хвостов удалять непришлось стал этот чудо питон сразу и четко правда ставился минут 5 а так доволен,в экстазе от него стоящий нокиа 61.20 классик
гость
avatar
23 декабря 2010, 19:12
ребята помогите! Смарт новый е52. При установке пишет : невозможно установить защищеное приложение из ненадежного источника. Что делать?
Chihal
Avatar
Сейчас нет на сайте
Регистрация: 19.09.2009
Откуда: г.Тюмeнь
14 января 2011, 18:02
Добрый вечер всем!!! подскажите а этот питон пойдет на нокия 5800???
Chihal
Avatar
Сейчас нет на сайте
Регистрация: 19.09.2009
Откуда: г.Тюмeнь
17 января 2011, 09:33
отличный питон! Работает все, и все проги. Нокия 5800. Автор спасибо!
Aleksey52
avatar
Сейчас нет на сайте
Регистрация: 14.04.2010
Откуда: Нижегородская область
19 января 2011, 10:00
Питон отличный работают все проги на Nokia X6 и Nokia E72. При установке пишет версия 2.30(0) - считаю это неправильным, должна быть версия - 2.03(0).
SCORPION73
avatar
Сейчас нет на сайте
Регистрация: 16.01.2011
25 января 2011, 01:30
Люди он на н 73 пашет.? Чет у меня с этими питонами проблемы,объясните пожалуйста как ваще эту движуху делать?
SCORPION73
avatar
Сейчас нет на сайте
Регистрация: 16.01.2011
25 января 2011, 01:34
Как хвосты убрать вроде все удалил pyc py pyd все равно ошибка обновления.
Battle
avatar
Сейчас нет на сайте
Регистрация: 3.04.2009
Откуда: Пермь
11 февраля 2011, 01:18
Не устанавливается. Подозреваю,что изза файлов с расширением руд, ру и рус)))
Смарт н82, взломан. До формата стоял питон, после формата не устанавливается. И файлы с этим расширением удалить нифига не могу. Чо делать то?) Как быть?)
Капей
Avatar
Сейчас нет на сайте
Регистрация: 25.12.2009
Откуда: глазов
21 марта 2011, 11:46
ошибка при обновлении пишет, хоть и никаких файлов не нашел с этими расширениями. как то пытался версию 2.2 ставить, он тоже не пошел, но после этого я тел уже перепрошивал и в этом причины не вижу. что делать, подскажите... тел н95 взломанный
Капей
Avatar
Сейчас нет на сайте
Регистрация: 25.12.2009
Откуда: глазов
21 марта 2011, 13:27
форматнул телефон и флешку и установился))))))))
Sloka
Avatar
Сейчас нет на сайте
Регистрация: 14.08.2011
20 октября 2011, 17:06
не мешало бы добавить в ваши сборки питонов четыре модуля, debug.py, xmlstream.py, jabber.py, sha.py а то их нет ни в одной сборке. Все четыре модуля работают вместе, и создают некую мини xmpp библиотеку, которая необходима для работы xmpp приложений (jabber)
К тому же решившему написать на смарте свой жабер клиент, будет невозможно это сделать без этих модулей.
Архив файлов » Symbian OS 9-9.3 » Программы OS 9-9.3 » Программы на Python
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.115 сек
Общая загрузка процессора: 4%
SQL-запросов: 3
Rambler's Top100