ПравилаРегистрацияВход
НАВИГАЦИЯ

Комментарии к файлу SymbTal

Архив файлов » Обменник » Symbian OS 9-9.3 » Программы OS 9-9.3
АВТОРСООБЩЕНИЕ
pentsovv
avatar
Сейчас нет на сайте
Регистрация: 21.01.2011
9 апреля 2011, 09:51
незапускается,выбивает там чет за рунтайм и пипс либрери,но насколько я знаю,то у меня все это дело стоит.6290 ось9.2
Arapnick
avatar
Сейчас нет на сайте
Регистрация: 28.12.2010
Откуда: ЕврАзия
9 апреля 2011, 11:35
Если всё правильно настроено то прекрасно работает. У меня еще суперпитон 2.3 стоит, в нем всё есть.
Arapnick
avatar
Сейчас нет на сайте
Регистрация: 28.12.2010
Откуда: ЕврАзия
9 апреля 2011, 11:39
А запуская через питон2.0.0. В нем наверн нет этих пипсов библиотек.
Arapnick
avatar
Сейчас нет на сайте
Регистрация: 28.12.2010
Откуда: ЕврАзия
9 апреля 2011, 11:39
А запускаю через питон2.0.0. В нем наверн нет этих пипсов библиотек.
PIcc
avatar
Сейчас нет на сайте
Регистрация: 6.01.2010
Откуда: В.Волочек
9 апреля 2011, 12:12
Arapnick, P.I.P.S. Библиотеки идут отдельно,они к питону не имеют отношения.
PIcc
avatar
Сейчас нет на сайте
Регистрация: 6.01.2010
Откуда: В.Волочек
9 апреля 2011, 12:31
И на сколько я понял, питон здесь 2.0,не совместимый с 1.45 и всеми сборками на его основе.
"MAGNUM"
Avatar
Сейчас нет на сайте
Регистрация: 17.04.2009
Откуда: ДАГЕСТАН
9 апреля 2011, 12:45
С чем едят его для чего программа :@
supernemec
Avatar
Сейчас нет на сайте
Регистрация: 9.11.2007
Откуда: Россия
9 апреля 2011, 14:25
Да интересно кому нужен этот хлам , да еще с такой возней.
pentsovv
avatar
Сейчас нет на сайте
Регистрация: 21.01.2011
9 апреля 2011, 14:52
да программа интересная и нужная,но,ТОЛЬКО ТОМУ,КОМУ НУЖНО,а кому ненужно,то зайдите где-то в чате пофлудите!
Arapnick
avatar
Сейчас нет на сайте
Регистрация: 28.12.2010
Откуда: ЕврАзия
9 апреля 2011, 18:19
PIcc, ты ошибаешься, питон2.0.0 абсолютно не конфликтует с сборками 1.45!
LANS
avatar
Сейчас нет на сайте
Регистрация: 5.09.2010
9 апреля 2011, 20:32
че то непойму ,т.е я имеею доступ 100 к боту или как ?
pentsovv
avatar
Сейчас нет на сайте
Регистрация: 21.01.2011
9 апреля 2011, 22:01
автор,нафига там пароль хозяина вводить?!
Arapnick
avatar
Сейчас нет на сайте
Регистрация: 28.12.2010
Откуда: ЕврАзия
10 апреля 2011, 06:14
LANS, естессно, эт же твой бот.
Arapnick
avatar
Сейчас нет на сайте
Регистрация: 28.12.2010
Откуда: ЕврАзия
10 апреля 2011, 06:16
pentsovv, хз. Боишься? Дык сделай хозяином другой жид и тестируй.
LANS
avatar
Сейчас нет на сайте
Регистрация: 5.09.2010
10 апреля 2011, 13:41
Arapnick,т.е конференцию или жид заспамить это в легкую?
Жириновский
avatar
Сейчас нет на сайте
Регистрация: 6.11.2010
10 апреля 2011, 16:28
Тоже просит эти причиндалы как у pentsovv, хочется рвать и метать...
Arapnick
avatar
Сейчас нет на сайте
Регистрация: 28.12.2010
Откуда: ЕврАзия
10 апреля 2011, 19:25
LANS, у какой ты догадливый. Конечно.
pentsovv
avatar
Сейчас нет на сайте
Регистрация: 21.01.2011
11 апреля 2011, 08:52
жириновский,я установил 1.6 пипсы и все заработало
Arapnick
avatar
Сейчас нет на сайте
Регистрация: 28.12.2010
Откуда: ЕврАзия
11 апреля 2011, 09:07
В описании я сказал конференцию где сидит разработчик. Вчера обновили бота, теперь он показывает заряд аккума в версии, и конфиг заполняется при запуске бота. Теперь нет танцев с бубном в х-плорере. Но пока эт обновление не стабильно, идут тесты.
Жириновский
avatar
Сейчас нет на сайте
Регистрация: 6.11.2010
11 апреля 2011, 16:05
Pentsovv, не помогло
NAMNAM
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
12 апреля 2011, 11:36
Всем дня. че вы не можете запускать)))))) неужели это так трудно)
FBI_k8
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
12 апреля 2011, 11:44
Че у вас тут? :?
Жириновский
avatar
Сейчас нет на сайте
Регистрация: 6.11.2010
12 апреля 2011, 21:31
NAMNAM ты умный типа да? А остальные тут питон не могут запустить, от же дебилы... если у тебя пашет, радуйся и наслаждайся, без оценок чужих умственных способностей, потому что если пройтись за твои боюсь беседа сложится не в твою пользу
set888
avatar
Сейчас нет на сайте
Регистрация: 13.10.2010
13 апреля 2011, 07:04
Всем доброго дня... Программа прикольная! Но вот много алгоритмов которых нужно выполнить. Кажется такие проги и без питонство имеются. Мнение мое прога нужная но очень трудоемкая! Авторам респект и Бог в помощь! Но все же он мне не нужен-ИМХО!
pentsovv
avatar
Сейчас нет на сайте
Регистрация: 21.01.2011
13 апреля 2011, 10:33
Жириновский,зайди в конфу symbtal@conference.jabber.ru ,там в теме есть все необходимые ссылки для скачивание нужных компонента,а так-же версия бота без танцев с конфигом,все вводится в самой проге.Мне кстати там подсказали по возникшим у меня вопросам.Все равно ж запустишь,если захочешь.Может еще нужны QT-библиотеки
Жириновский
avatar
Сейчас нет на сайте
Регистрация: 6.11.2010
14 апреля 2011, 12:49
pentsovv, в конфу я первым делом наведался, ничем помочь не смогли, ладно, че же, будет возможность формат сделаю, авось...
FBI_k8
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
15 апреля 2011, 10:13
слышь Жириновский ОСТЫНЬ ААА?
NAMNAM-это я, а я и его и писал, и конечно запустил первым))))
если не можешь запустить не мучай мозг себе и другим, а просто ПЕРЕЗАГРУЗИ)))))
в общем сервер ставь xmpp.ru а не тот что в жиде))
должно заработать. если нет то ставь пипсы новые)))
А если и это не сработает то Выкинь телефон)))
на 9.2 его запустили и норм работает)))
ВСЕМ УДАЧИ))
FBI_k8
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
15 апреля 2011, 10:17
pentsovv
9 апреля 2011, 23:01
автор,нафига там пароль хозяина вводить?!

вообще то там не пароль от своего жида ставишь, а что угодно.
это что бы потом получить доступ по команде "логин <то что там написали>"
FBI_k8
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
15 апреля 2011, 10:25
и вообще разницы не должно, что куда установлено!
Жириновский
avatar
Сейчас нет на сайте
Регистрация: 6.11.2010
15 апреля 2011, 15:18
Жириновский
avatar
Сейчас нет на сайте
Регистрация: 6.11.2010
15 апреля 2011, 15:20
Слышь, нямням, мне безразлично КТО ты, и если те пишут что не пашет питон, значит так оно и есть, и монопенисуально там будет какой сервер писать
FBI_k8
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
15 апреля 2011, 17:02
nтогд ВЫКИНЬ телефон, вместе с хозяином)))
FBI_k8
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
15 апреля 2011, 17:03
официальный сайт проекта http://symbtal.kmx.ru
sexyvlada
avatar
Сейчас нет на сайте
Регистрация: 14.01.2008
Откуда: Украина-Россия
22 апреля 2011, 08:44
Да не качайте вы этот гемор.
FBI_k8
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
23 апреля 2011, 08:37
Ты последнюю версию видел? если нет то посмотри на оф сайте и потом скажи гемор это или что ))
madness
avatar
Сейчас нет на сайте
Регистрация: 8.05.2011
10 мая 2011, 10:09
боты уже давно никому не нужны. Было бы это года два назад, была бы радость. А щас они никому не интересны.
Да ещё на девятке, в которой оперативы кот наплакал, а бот наверняка будет жрать не меньше 15-ти мб, и на jabber клиент шиш останется.
Особенно на 6290
А уж о спаме с него и говорить не приходится, с gprs особо не поспамишь, да и опять же оператива не выдержит и уйдет на ноль.
Ну а вообще прикольно конечно придумали талисмана на симбу ))))
vasilisk73
Avatar
Сейчас нет на сайте
Регистрация: 31.01.2010
Откуда: С севера
16 мая 2011, 19:35
Тело н73 ось 9.1. Установил питон из архива, библиотеки пипс 1.6. При попытке запустить консоль пишет об ошибке питон рунтайм и пипс либрари. Версия питона 1.4.5. при попытке запустить талисман выдает следующее:

Version 1.4.5 final
Traceback (most recent call last):
File "E:\private\2000b1a5\default.py", line 81, in menu_action
f()
File "E:\private\2000b1a5\default.py", line 65, in query_and_exec
execfile(script_list[index][1].encode('utf-8'), script_namespace.namespace)
File "e:\python\SymbTal.py", line 157
with wsmph:
^
SyntaxError: invalid syntax
vasilisk73
Avatar
Сейчас нет на сайте
Регистрация: 31.01.2010
Откуда: С севера
22 мая 2011, 03:13
На 6720 ос9.3 все без проблем запустилось. В жабе внес его себе в ростер , в специально созданной комнате сделал админом - все прекрасно работает. Оперативки потребляет вместе с талком 11 метров.
FBI_k8
avatar
Сейчас нет на сайте
Регистрация: 12.04.2011
19 июля 2011, 14:53
vasilisk73 на н 73 ты запускаешь питон 1.4.5, на нем ни только на н 73 не пойдет, а вообще хоть бы какой телефон не был, с версии 1.4.5 питона, бот не запустится, надо обязательно 2.0.0 через него запустить) :)
желаю удачи[/url][/small]
Архив файлов » Обменник » Symbian OS 9-9.3 » Программы OS 9-9.3
Мобильный портал, Profi © 2005-2017
Время генерации страницы: 0.1 сек
Общая загрузка процессора: 4%
SQL-запросов: 3
Rambler's Top100