ПравилаРегистрацияВход
НАВИГАЦИЯ

Python

Модераторы: Vladimir, Ser077
Список форумов » Общие вопросыНа страницу  1, 2, 3 ... 17, 18, 19 ... 63, 64, 65 
АВТОРСООБЩЕНИЕ
Trojan
Avatar
23 марта 2008, 22:08
Там в настройках у меня тока;доступ к сети,сообщения,автозапуск приложений,связь с устройствами,мультимедия,чтение данных,изменения данных,и все больше ничего нет.У меня же 7ось,
ShevaN72
Avatar
23 марта 2008, 22:15
Блин скажите плиз какая кодировка используется при написании программ на Python
Rommyn
Avatar
24 марта 2008, 08:28
Троян,пробовал папку libs переименовывать и устанавливать питон?
ShevaN72
Avatar
26 марта 2008, 09:39
Я тут установил себе на смарт прогу Automan, но при запуске ана пишет что нужна версия Питона не ниже 1.3.15 а у меня то 1.4.2 че делать?
Inzhener
Avatar
Имя: Ахмед
Сейчас нет на сайте
Репутация: 0
Регистрация: 2.07.2007
Всего сообщений: 940
Откуда: Дагестан>пос кубачи
26 марта 2008, 10:49
ShevaN72, поставить последний модуль пак 1.23
Vladimir
Moderator
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 12
Регистрация: 7.02.2007
Всего сообщений: 1578
Откуда: в. Ростов-на-Дону
26 марта 2008, 11:05
ShevaN72, версия Automan видимо устаревшая , удаляй или можно поставить старый питон , но не будут работать новые проги ...
Skypro
Avatar
29 марта 2008, 13:56
У меня проблема: я поставил Паинт На Питоне, последнии интерпритатор и пак модулей и все хорошо,но потом отформатил карту и все по новой поставил, после чего при заходе в прогу тело выдает ошибку -2.
В файле дифаулт.Ру я нашел название модулей, которых нет в e/system/libs., это е32,wt_ui_l as wt_ui,wt_colorfix,random. Дайте пож-а модуль пак где ети модули присутствуют
Последний раз редактировалось: Skypro (29 марта 2008, 14:09), всего редактировалось 1 раз(а)
Skypro
Avatar
29 марта 2008, 14:01
З.ы.
Я удалял проги диспетчером, но после этого переустанавливал и питон и модули и сами проги -без результатов
Inzhener
Avatar
Имя: Ахмед
Сейчас нет на сайте
Репутация: 0
Регистрация: 2.07.2007
Всего сообщений: 940
Откуда: Дагестан>пос кубачи
29 марта 2008, 16:26
Skyro, debugger.Py есть в 1.23
Skypro
Avatar
31 марта 2008, 01:04
Badboy, у меня и так 1.23 стоит.
Список форумов » Общие вопросыНа страницу Пред. 1, 2, 3 ... 17, 18, 19 ... 63, 64, 65 След.
 
стр.  
Страница 18 из 65
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.016 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100