ПравилаРегистрацияВход
НАВИГАЦИЯ

Python

Модераторы: Vladimir, Ser077
Список форумов » Общие вопросыНа страницу  1, 2, 3 ... 34, 35, 36 ... 63, 64, 65 
АВТОРСООБЩЕНИЕ
Arhange[L]
Avatar
11 февраля 2009, 22:18
Сейчас переустановил питон. Установил прогу для него. Запускаю и ничего нет. Выкидывает.
Excelent
Avatar
11 февраля 2009, 22:22
Arhange[L], а модуль пак хоть установил?
Arhange[L]
Avatar
11 февраля 2009, 22:24
Вот это я установил и все. http://profismart.org/df26989.php
Vazon
Avatar
Сейчас нет на сайте
Репутация: 3
Регистрация: 22.10.2007
Всего сообщений: 704
11 февраля 2009, 22:45
Arhange[L],значит попробуй 1.44,там же пак модулей. Предварительно этот снеси и подотри хвосты. У мен 1.45 на двух девайсах стоит-проги летают! .lol.
Arhange[L]
Avatar
11 февраля 2009, 22:48
А как хвосты стереть? Кратко скажи.
drug
Avatar
Имя: РУСЛАН
Сейчас нет на сайте
Репутация: 0
Регистрация: 4.02.2008
Всего сообщений: 17
Откуда: Дагестан
24 февраля 2009, 15:02
RUSLA'N70 Повторяет вопрос: Захожу в любую программу на питоне и телефон через 5-6 минут зависает,приходиться батарейку вытаскивать... Питон версии 1.45 и мод пак 1.30 Раньше такого не было... :-( Кто может сказать из за чего эт? Н70
Vladimir
Moderator
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 12
Регистрация: 7.02.2007
Всего сообщений: 1583
Откуда: в. Ростов-на-Дону
24 февраля 2009, 22:29
drug, большинство проблем у питоновских прог, решаются переустановкой - удалением стандартным диспетчером приложений самого питона и модулей и затем их установкой заново
Вспоминай, что за программу последнюю ставил или удалял ?
P.S. не нужно требовать ответ у воздуха, кричи не кричи, а пока в данную тему не зайдёт человек у которого было подобное, ответа ты не получишь
drug
Avatar
Имя: РУСЛАН
Сейчас нет на сайте
Репутация: 0
Регистрация: 4.02.2008
Всего сообщений: 17
Откуда: Дагестан
24 февраля 2009, 23:10
Владимир,Спасибо... Я вроде уже все исправил... У меня год стоял 2008,так как на 2009 году Х-рlorе не призывается,а питон 1.45 при установке требовал 2009 год,я на время уставна-е ставил 2009 а потом обратно 2008год (после устанавки) думаю и эт есть причина ясной проблемы... :) щас удалил и поставил 1.43 и все летит...
Vladimir
Moderator
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 12
Регистрация: 7.02.2007
Всего сообщений: 1583
Откуда: в. Ростов-на-Дону
24 февраля 2009, 23:22
drug, по поводу проблемы с Х-рlorе => ProfiSmart :: FileMan,FExplorer,ProfiExplorer,X-plore и другие. :: стр 60 я этим же способом делал...
Joker666
Avatar
1 марта 2009, 02:08
У меня проблема, не устанавливается megaModule pack! Пишет ошибка обновлений, первий раз ставлю. Phyton сразу установился. Помогите пажалиста!!
Список форумов » Общие вопросыНа страницу Пред. 1, 2, 3 ... 34, 35, 36 ... 63, 64, 65 След.
 
стр.  
Страница 35 из 65
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.024 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100