ПравилаРегистрацияВход
НАВИГАЦИЯ

Python

Модераторы: Vladimir, Ser077
Список форумов » Общие вопросыНа страницу  1, 2, 3 ... 6, 7, 8 ... 63, 64, 65 
АВТОРСООБЩЕНИЕ
SawyerN70
Avatar
10 ноября 2007, 21:46
Ниче не удалял. Переставлял все, и модули другие пробовал, не помогает(
Vladimir
Moderator
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 12
Регистрация: 7.02.2007
Всего сообщений: 1582
Откуда: в. Ростов-на-Дону
10 ноября 2007, 22:34
SawyerN70, удали сам "Питон" , вместе с модулями и установи заново !
SawyerN70
Avatar
11 ноября 2007, 11:51
Блин да я так и делал!
LEXX
Avatar
Имя: Лёха
Сейчас нет на сайте
Репутация: 0
Регистрация: 21.12.2006
Всего сообщений: 341
Откуда: Подмосковье город Истра
12 ноября 2007, 14:28
SawyerN70, слышал я про такую проблему с питоном 1.4.1 :( попробуй ещё раз всё удалить и поставить по новой. Но пак ставь 1.16. Если не поможет откатывай на 1.4.0
Aleksandrl
Avatar
Имя: Мой логин
Репутация: 83
Регистрация: 6.03.2007
Всего сообщений: 9776
Откуда: Владимирская губерния
12 ноября 2007, 14:39
LEXX, у меня было тоже самое. Питон прокатил только с 1.4.1 и 1.16.
гость
Avatar
15 ноября 2007, 23:19
Можно все делать проще.Открыть файл с расширением .py в неработающей программе через любой текстовый редактор. И в самом начале скрипта будет столбик импортов, например
import appuifw
import os
и т.д..Это те файл в либс, к которым обращается программа при работе.Вот и смотрим есть ли данные файлы (правильнее модули) в систем/либс и отсюда уже решаем причину возникшей проблемы.
гость
Avatar
15 ноября 2007, 23:37
Цитата:
Vladimir-N70 3.10.2007
Jet, рубят вроде дрова , модули удаляем ... Они остаются на теле или карте , а файлмэн их просто видит, там, куда ты их установил. Например по пути : E:SystemAppsPython^Battery.py
--
Vladimir-N70, модули находится в !://system/libs ,в apps могут находится только те модули,которые автор программы специально мог положить в свою программу,сомневаясь,что у пользователя например стоит модуль пак.
Riddik
Avatar
18 ноября 2007, 19:46
После установки питона на 7610 появляются сообщения в исходящих на 2555,удаляю их опять появляются,че делать не знаю,вроде все правильно ставлю,помогите разобраться,плиз
гость
Avatar
18 ноября 2007, 20:06
Эээ, брат..Да это ты либо питон на каком то левом сайте скачал,либо недавно поставил программу,которая на самом деле вирус,пытается отправить смс на платный номер.
Vladimir
Moderator
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 12
Регистрация: 7.02.2007
Всего сообщений: 1582
Откуда: в. Ростов-на-Дону
19 ноября 2007, 00:12
Riddik, эту поставь на будущее => ProfiSmart :: Архив файлов :: SMSprotect
Список форумов » Общие вопросыНа страницу Пред. 1, 2, 3 ... 6, 7, 8 ... 63, 64, 65 След.
 
стр.  
Страница 7 из 65
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.017 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100