ПравилаРегистрацияВход
НАВИГАЦИЯ

АвтоМото-ремонт, консультации.

Модераторы: Aleksandrl, DreamFire, Еленка
Куратор темы: Бондюэль
Список форумов » ОбщениеНа страницу  1, 2, 3 ... 33, 34, 35 ... 376, 377, 378 
АВТОРСООБЩЕНИЕ
=VIRUS=
Avatar
Имя: Алексей
Сейчас нет на сайте
Репутация: 0
Регистрация: 15.03.2008
Всего сообщений: 417
Откуда: Новороссийск
3 июня 2012, 19:39
Mazda, проверь АКБ без подключения проводов авто.А вобще если все менял,проверь сам вольтметор ;)
slawonn
Avatar
Имя: Вячеслав
Сейчас нет на сайте
Репутация: 16
Регистрация: 18.02.2012
Всего сообщений: 4645
Откуда: Город на Днепре
3 июня 2012, 21:29
Не ну аккумулятор скакать сам по себе точно не будет.Надо тестером померить напругу,если скачет 14-15в,то можно проверить цепь возбуждения генератора-это + от замка к регулятору.Если в ней плохой контакт до регулятора доходит напряжение меньше чем на аккумуляторе и генератор выдает большее напряжение

Не нравится мне 15 вольт это много.
Ну и конечно нужно убедиться,что вольтметр исправен
Скачки напряжения в 1 вольт будут вполне заметны на глаз-включить свет и посмотреть моргают лампы или нет.Если нет то возможно проблема в вольтметре или его цепи.
Mangust
Avatar
Сейчас нет на сайте
Репутация: 42
Регистрация: 24.10.2007
Всего сообщений: 1948
3 июня 2012, 22:12
Mazda, проверь и зачисть контакты на шине "масса" соединяющей двигатель и кузов автомобиля...
slawonn
Avatar
Имя: Вячеслав
Сейчас нет на сайте
Репутация: 16
Регистрация: 18.02.2012
Всего сообщений: 4645
Откуда: Город на Днепре
5 июня 2012, 12:24
Mazda,Паша,что было то? отпишись,интересно же
Mazda
Avatar
Имя: Павел
Сейчас нет на сайте
Репутация: 15
Регистрация: 29.09.2007
Всего сообщений: 3719
Откуда: Нижегородская губерния.
5 июня 2012, 18:57
slawonn, хрен его знает чё было, как было так и осталась. ща другая проблема.
В соединении коллектора к штанам сифонит. Снял, прокладку поменял, проблема осталась. поставил старые штаны, проблема осталась. Коллектор меняли полгода назад .evil. .
Резьбу нафиг запортачил, одну шпильку сломал. Завтро буду высверливать и ставить болты на 12.
JPG 127.6 Kб
JPG 131.4 Kб
Mazda
Avatar
Имя: Павел
Сейчас нет на сайте
Репутация: 15
Регистрация: 29.09.2007
Всего сообщений: 3719
Откуда: Нижегородская губерния.
5 июня 2012, 19:02
Ещё на холостых иногда почти глохнет, такое ощущение что на трёх цилиндрах работает. Глушешь, снова тут же заводишь и двигатель работает нормально. Поменял свечи, поменял крышку трамблёра, поменял бегунок, поменял провода. Проблема осталась. Проверил компрессию, 8кг. во всех цилиндрах, нормально пока.
В чём проблема, хрен его знает :P
Mazda
Avatar
Имя: Павел
Сейчас нет на сайте
Репутация: 15
Регистрация: 29.09.2007
Всего сообщений: 3719
Откуда: Нижегородская губерния.
5 июня 2012, 19:04
Искру проверял, всё нормально.
Ещё карбюратор снимал чистил, прокладку под ним поменял. Разберусь со штанами и проверю обороты. Думаю может из под прокладки карбюратора воздух попадал. .hz.

Никогда, нивкоем случае не покупайте русский автопром .!.
Бондюэль
Куратор темы
Avatar
Сейчас нет на сайте
Репутация: 21
Регистрация: 5.04.2008
Всего сообщений: 6761
5 июня 2012, 19:11
Естесственно, шо без шпильки будет сифонить
Mazda
Avatar
Имя: Павел
Сейчас нет на сайте
Репутация: 15
Регистрация: 29.09.2007
Всего сообщений: 3719
Откуда: Нижегородская губерния.
5 июня 2012, 19:12
Шпильку сломал в начале резьбы, заход подточил напильником и заного нормально закрутил
На картинке показал в каком месте сифонит
slawonn
Avatar
Имя: Вячеслав
Сейчас нет на сайте
Репутация: 16
Регистрация: 18.02.2012
Всего сообщений: 4645
Откуда: Город на Днепре
5 июня 2012, 20:20
Mazda, да дела...
У меня тож одна шпилька сломана
Список форумов » ОбщениеНа страницу Пред. 1, 2, 3 ... 33, 34, 35 ... 376, 377, 378 След.
 
стр.  
Страница 34 из 378
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.019 сек
Общая загрузка процессора: 4%
SQL-запросов: 7
Rambler's Top100