ПравилаРегистрацияВход
НАВИГАЦИЯ

QT Installer (библиотека)

Модераторы: Jorji, Dron, Ser077
Список форумов » Другие OS » Symbian^3На страницу  1, 2, 3 
АВТОРСООБЩЕНИЕ
Santijago
Avatar
Имя: Александр
Сейчас нет на сайте
Репутация: 4
Регистрация: 4.10.2006
Всего сообщений: 1234
Откуда: житель Тундры
29 января 2012, 02:58
De_Monmirai, советуют применять для удаления еще вот эти программы: 360 Guardian или Uninstallking
Вот примерный список на версию 4.7.3.:
Open C LIBSSL Common. Open C LIBSSL Patch. PIPS installer. Qt. Qt installer. Qt Webkit. Signal Server. Sglite3. Standard C++ library Common. Standard C++ library Patch. Symbian OS Pipes Upgrade. Symbian OS PIPS Upgrade. Upgrade for Open C LIBZ Support Files
p.s. можно еще сделать сброс настроек
Последний раз редактировалось: Santijago (29 января 2012, 03:34), всего редактировалось 2 раз(а)
Santijago
Avatar
Имя: Александр
Сейчас нет на сайте
Репутация: 4
Регистрация: 4.10.2006
Всего сообщений: 1234
Откуда: житель Тундры
29 января 2012, 03:25
Qt — кросс-платформенный инструментарий разработки ПО на языке программирования C++. В архиве находятся 3 файла:

QT Installer — является установщиком рабочих компонентов кросс-платформенного инструмента разработки программного обеспечения Qt. После запуска QT Installer на Вашем смартфоне будут автоматически установлены необходимые библиотеки с 19 полномочиями, требующиеся для поддержки работы приложений, написанных с помощью инструментария Qt.
QtWebKit предоставляет механизм веб-браузера, который делает легким встраивание контента из интернета в ваше приложение Qt. Одновременно веб-контент может быть расширен с помощью элементов управления. QtWebKit предоставляет возможности визуализации документов HTML, XHTML и масштабируемой векторной графики (SVG), применять стили с использованием каскадных таблиц стилей (CSS) и расширять сценариями с помощью javascript.
Мост между средой выполнения javascript и объектной моделью Qt делает возможным расширение сценариями и для пользовательских объектов QObject. Интеграция с модулем работы с сетью Qt делает возможным прозрачную загрузку веб-страниц с веб-серверов, из локальной файловой системы или даже из системы ресурсов Qt.
Qt Mobility предназначен для создания новых пакетов кросс-платформенных Qt API специально для разработки мобильных приложений. Qt-разработчикам требуется гарантия работы с множественными целевыми платформами, такими как Nokia S40, S60 и Maemo, при помощи единого приложения, которое будет запускаться параллельно на всех поддерживающих Qt платформах.
В настоящее время для каждой платформы, требуется своя собственная специфическая компоновка.
Santijago
Avatar
Имя: Александр
Сейчас нет на сайте
Репутация: 4
Регистрация: 4.10.2006
Всего сообщений: 1234
Откуда: житель Тундры
29 января 2012, 04:27
Для тех, кто только собирается обновлять QT!!!
Советую, для начала, воспользоваться программой QtInfo.
С её помощью вы сможете получить подробнейшую информацию обо всех установленных компонентах QT в Вашем мобильном устройстве. Помимо этого приложение QtInfo сообщит Вам и детальную системную информацию: об устройствах мультимедиа (вход/выход), поддерживаемых кодеках, установленных шрифтах и поддерживаемых в них языках, аппаратные возможности, доступность использования BT, WiFi, USB и т.д., размер экрана, версию ОС и многое другое.
Версия 3.0.1 находится ЗДЕСЬ
P.S. Советую попробовать установить всем, т.к. во многих телефонах (на некоторых прошивках - вшито) уже присутствуют QT-библиотеки!!!
dushman
Avatar
Имя: Кема
Сейчас нет на сайте
Репутация: 0
Регистрация: 3.01.2008
Всего сообщений: 3
Откуда: Дагестан
24 февраля 2012, 11:14
при установке пишет ошибка при обновлении что делать подскажите , даже после форматирования библиотека не удалилась тел с6-01
Sergio N90
Uploader
Avatar
Имя: Сергей
Сейчас нет на сайте
Репутация: 114
Регистрация: 30.08.2009
Всего сообщений: 135
Откуда: г. Краснодар, Россия
25 марта 2012, 00:19
Моему N603 нет еще и 3-х недель (с магазина), все программы, в описании которых упоминается про необходимость этих библиотек, работают и так (я ничего не ставил). Вопрос такой: мне они нужны? Ответьте пожалуйста, кто понимает в этом вопросе, заранее спасибо.
-=SCORPION=-
Avatar
Имя: Андрей
Сейчас нет на сайте
Репутация: 30
Регистрация: 28.11.2007
Всего сообщений: 4762
Откуда: Тверь, Калязин
25 марта 2012, 00:30
Sergio N90, на белле многие компоненты уже в прошивке, я еще не сталкивался с отсуствием каких либо файлов
Sergio N90
Uploader
Avatar
Имя: Сергей
Сейчас нет на сайте
Репутация: 114
Регистрация: 30.08.2009
Всего сообщений: 135
Откуда: г. Краснодар, Россия
25 марта 2012, 00:40
Оказалось, что у меня уже стоит (с завода) в прошивке вот это:
QT version: 4.7.4 (full), от 25.11.2011
Mobility version: 1.2.1
QT Quick version: 1.1
OpenGL version: 4.0
WebKit version: 534.3
Если бы я знал где это лежит, то мог вы вытащить для вас (если оно вам надо) из прошивки.
Эти данные показала программа о которой упоминалось выше.
radiotehnik999
Avatar
Имя: Антон
Сейчас нет на сайте
Репутация: 0
Регистрация: 12.01.2008
Всего сообщений: 37
Откуда: Антрацит
28 мая 2012, 12:07
Нокия 701 с обновленной прошивкой.Пишет что Qt instaler уже встроенный и версией 4.8.0.Но не хватала компонентов для запуска программ.Взял архив с Qt библеотеками версией 4.7.4,все установил,смарт перезагрузил.Проверил проги работают,а в Qt Info пишет что,библеотеки 4.8.0 стоят.Это че глюк какой-то?
амбал
Avatar
Имя: Сергей
Сейчас нет на сайте
Репутация: 0
Регистрация: 22.03.2010
Всего сообщений: 22
Откуда: Беларусь, Полоцк
29 октября 2012, 19:55
а можно как нибудь удалить эти библиотеки через компьютер с подключенным по usb телефоном???
-=SCORPION=-
Avatar
Имя: Андрей
Сейчас нет на сайте
Репутация: 30
Регистрация: 28.11.2007
Всего сообщений: 4762
Откуда: Тверь, Калязин
29 октября 2012, 19:59
амбал, зачем их удалять?
Список форумов » Symbian^3На страницу Пред. 1, 2, 3 След.
  
Страница 2 из 3
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.021 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100