ПравилаРегистрацияВход
НАВИГАЦИЯ

Вопросы и ответы по BIOS

Модераторы: Izn, -=SCORPION=-, Tarkett
Список форумов » Компьютеры » ЖелезоНа страницу  1, 2, 3 ... 10, 11, 12 ... 50, 51, 52 
АВТОРСООБЩЕНИЕ
Leok
VIP
Avatar
Сейчас нет на сайте
Репутация: 1
Регистрация: 27.01.2008
Всего сообщений: 898
Откуда: Россия
4 февраля 2009, 01:56
msa, в начале темы описание сигналов. Еще увижу здесь флуд по этому поводу- пойдешь правила учить.
Rich
VIP
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 20
Регистрация: 9.05.2007
Всего сообщений: 4882
Откуда: Хреновоавтомобильск
10 февраля 2009, 21:15
Короче,беда такая.При выставлении приоритетов загрузки в биосе,комп не видел жесткий диск.Позвал соседа(похоже тот ещё "специалист",ёкмакарёк,хотя хвалился),он чего то понатыкал в настройках биоса и теперь после перезагрузки появляется картинка лого матери и всё,дальше дело не идёт :( пробовал зайти в биос,после лого появляется загрузочная таблица и дальше тоже дело не идёт.Чего за день то сегодня такой?Вытаскивал батарейку минут на 15-20,не сбрасываются настройки биоса на дефолтные.
Pe4eneg
VIP
Avatar
Имя: Alex Mc`key
Репутация: 5
Регистрация: 28.05.2007
Всего сообщений: 2237
Откуда: чуть южнее Златоглавой, чуть севернее Незалежной
10 февраля 2009, 21:30
Rich, попытайся найти документацию на мать. Там должен быть указан джампер для сброса биоса в дефолт. Хотя, толку это скорее всего не даст, если он батарейкой не сбрасывается.
Mark2
Avatar
10 февраля 2009, 21:32
Rich, побробуй не вынимая батарейку замкнуть контакт очистки биос,название примерно такое "СLR_CMOS" .вытащить батарейку не всегда помогает ,контакт находится или рядом с батарейкой или микросхемой bios /
Rich
VIP
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 20
Регистрация: 9.05.2007
Всего сообщений: 4882
Откуда: Хреновоавтомобильск
10 февраля 2009, 21:34
Pe4eneg, Лёха,но ведь должны же.Неужели в настройках биоса можно что то навыставлять,что он на умолчание не сбрасывается?
Брат
Avatar
10 февраля 2009, 21:34
Roch, не пробовал в безопасном режиме?если нет, то с помощью Консоли восстановления. Набери параметр Fixmbr - Восстановить основную загрузочную запись в загрузочном разделе.
http://support.microsoft.com/kb/307654/ru или параметр Fixboot - Записать новый загрузочный сектор в системный раздел.
Брат
Avatar
10 февраля 2009, 21:35
Rich, не пробовал в безопасном режиме?если нет, то с помощью Консоли восстановления. Набери параметр Fixmbr - Восстановить основную загрузочную запись в загрузочном разделе.
http://support.microsoft.com/kb/307654/ru или параметр Fixboot - Записать новый загрузочный сектор в системный раздел.
Rich
VIP
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 20
Регистрация: 9.05.2007
Всего сообщений: 4882
Откуда: Хреновоавтомобильск
10 февраля 2009, 21:47
Брат, у меня комп дальше загрузочной таблицы не грузится.До консоли добраться не могу,да и вряд ли я там чего бы понял,уровень знаний хромает капитально у меня в этой области
Rich
VIP
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 20
Регистрация: 9.05.2007
Всего сообщений: 4882
Откуда: Хреновоавтомобильск
10 февраля 2009, 22:00
Нашёл джампер,был возле лампочки питания.На схеме матери написано, CLRTC.В положении 1-2(сейчас выставлено) написано normal(default),В положении 2-3 написано clear CMOS.Я так понял это то что мне нужно?Перейти в положение 2-3?
Брат
Avatar
10 февраля 2009, 22:02
Да, потом включи на секунду комп (пилотом достаточно) и потом обратно верни на место
Список форумов » ЖелезоНа страницу Пред. 1, 2, 3 ... 10, 11, 12 ... 50, 51, 52 След.
 
стр.  
Страница 11 из 52
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.018 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100