ПравилаРегистрацияВход
НАВИГАЦИЯ

Smart SIS

Модераторы: Will, Jorji, Dron, Ross, Ser077
Список форумов » Symbian OS 9 » СистемаНа страницу  1, 2, 3 ... 50, 51, 52 ... 63, 64, 65 
АВТОРСООБЩЕНИЕ
WYRIK
Avatar
Репутация: 2
Регистрация: 22.03.2009
Всего сообщений: 85
1 июля 2009, 10:46
STOLYPIN,с ошибкой в справке в этой версии согласен,в других не знаю,не юзал...метод тыка не прокатил,почему?на предыдущей странице описано..
STOLYPIN
Avatar
Имя: Александр
Сейчас нет на сайте
Репутация: 0
Регистрация: 6.04.2009
Всего сообщений: 127
Откуда: Украина. АР Крым
7 июля 2009, 22:33
На одном из сайтов нашел наконец свою ошибку. В инструкции программы SmartSIS НЕТ ОШИБКИ. Все пакуемые темы с типом установки SP должны иметь UID Oxa00000eb. при этом юиде и типе SA-ошибка обновления (что то подобное есть) похоже это юид "прошивочных" тем. вывод: темы с юид отличающимся от вышеуказанного паковать SA. Но согласно задумки автора UID общий для всех тем- Oxa00000eb и тип SP
Приношу извинения за не совсем правильную информацию. я был искренен в своих заблуждениях.
Zeon
Avatar
Сейчас нет на сайте
Репутация: 0
Регистрация: 27.06.2008
Всего сообщений: 360
Откуда: RUSSIA
15 июля 2009, 01:40
Как подписать тему при упаковке? Серт имеется
Format
Avatar
15 июля 2009, 01:46
Mega D6, в настройках есть пункт 'автоподпись', там же в настройках укажи пути к сертификату и (если есть) ключу.
KeLT
Avatar
Имя: Алексей
Сейчас нет на сайте
Репутация: 0
Регистрация: 20.09.2008
Всего сообщений: 104
Откуда: г.Ржев, Тверская обл. РФ.
27 июля 2009, 00:10
Доброго времени суток. SmartSIS v2.20(5) с недавнего времени при выходе из программы пишет следующее: File "e:/System/Apps/smartSIS/_sismain.py", line 3543, in itm_249
AttributeError: 'module' object has no attribute 'fg_appname'
Началась такая ерунда после установки программы MyThemes. Так мне интересно, чего он хочет? Я так понял обнаружена ошибка и просит поменять атрибуты на вышеуказанном модуле(_sismain. py)? Атрибуты менять пробывал, но результата это не дало. Подскажите, народ. Кто чего знает по этому поводу.
Format
Avatar
27 июля 2009, 08:36
KeLT, просит все как сказал. У тебя модульпак какой стоит? Попробуй поставить более "современный".
Хотя скорей MyThemes принесла свой модуль sismain.py. Замени его тем который из модульпака или smartsis'а.
Mangust
Avatar
Сейчас нет на сайте
Репутация: 42
Регистрация: 24.10.2007
Всего сообщений: 1948
27 июля 2009, 08:56
REZZ, тут непонятка какая то. По заявленному адресу e:/System/Apps/smartSI
S/ нет _sismain.py! Там в находится _sismain.pyc
Format
Avatar
27 июля 2009, 09:37
Mangust, глянул, у меня тоже .рyc
Вообщем думаю надо переустановить смартсис, нужный модуль вернется на место.
KeLT
Avatar
Имя: Алексей
Сейчас нет на сайте
Репутация: 0
Регистрация: 20.09.2008
Всего сообщений: 104
Откуда: г.Ржев, Тверская обл. РФ.
27 июля 2009, 12:01
REZZ, ага, у меня тоже pyc. Но копировал я текст ошибки из самой программы, через буфер обмена, так что ошибиться не мог. Переустановка SmartSIS-а, ничего не дала, опять ошибка. Удалил MyThemes, почистил хвосты от него какие нашел. Ситуация не изменилась. Узнать бы дословный перевод ошибки, может че придумал бы.
P.S. Модуль стоит v2.00(1), питон 1.45.
Format
Avatar
27 июля 2009, 13:01
KeLT, у меня смартсис 2.2.5 вечно ошибки выдает. Переустанови сам питон и модули с зачисткой хвостов.
Список форумов » СистемаНа страницу Пред. 1, 2, 3 ... 50, 51, 52 ... 63, 64, 65 След.
 
стр.  
Страница 51 из 65
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.018 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100