ПравилаРегистрацияВход
НАВИГАЦИЯ

Вопросы "чайника"

Модераторы: нет
Список форумов » Вэб-разработкаНа страницу  1, 2, 3 ... 58, 59, 60 ... 233, 234, 235 
АВТОРСООБЩЕНИЕ
Profi
Administrator
Avatar
Репутация: 98
Регистрация: 25.04.2006
Всего сообщений: 7072
Откуда: Уфа РБ
3 мая 2009, 23:59
ceaser666, у меня проблема с теорией, т.к. всё нет времени умные книжки по php почитать. Задай вопрос более понятным языком :)
ceaser666
Avatar
4 мая 2009, 12:40
Ну в смысле используешь классы, методы,объекты... И у тебя вывод html идет в перемешку с php или с помощью шаблонов?
Profi
Administrator
Avatar
Репутация: 98
Регистрация: 25.04.2006
Всего сообщений: 7072
Откуда: Уфа РБ
4 мая 2009, 15:22
ceaser666, в своих скриптах я шаблоны не использую, т.к. считаю что это лишние движения для сервера.
Я сторонник использования кэширования :)
Arab
Avatar
Сейчас нет на сайте
Репутация: 8
Регистрация: 17.09.2008
Всего сообщений: 1152
Откуда: Дагестан
5 мая 2009, 11:30
пишу загруз центр и такая проблема. там категории такие
главный/подРаздел/подПодРаздел/файлы
.
при создании главного раздела создается в базе таблица `fl_раздел`
список всех файлов из подРазделов и подПодРазделов записываются в `fl_раздел`.
если файл всего один то генерация 0.004, а если файлов 20 на одну страницу то генерация доходит до 0.020
Если файлов сотни или тыс. будут то какая тогда будет генерация.. (
Как решить эту проблему?
может `fl_раздел` создавать не для каждого главного раздела а для каждого подПодРазделa?
____
добавил позднее:
Щас проверяю выводя на страницу по 2 файла и загружаю файлы. генерация 0.005 пока не меняется. но изменится ли при тыс. файлах?
Profi
Administrator
Avatar
Репутация: 98
Регистрация: 25.04.2006
Всего сообщений: 7072
Откуда: Уфа РБ
5 мая 2009, 13:17
Изменится, но не сильно. Ты ж не будешь сразу тысячу выводить.
Arab
Avatar
Сейчас нет на сайте
Репутация: 8
Регистрация: 17.09.2008
Всего сообщений: 1152
Откуда: Дагестан
5 мая 2009, 13:53
да. генерация к счастью вижу не меняется ))))
Avapro
Avatar
Сейчас нет на сайте
Репутация: 63
Регистрация: 12.04.2009
Всего сообщений: 2998
5 мая 2009, 14:31
я тут сайт переносил с ауолы на h2m но почему то мне на h2m ошибку 404 пишут.это может быть из за того что я удалил index.wml
Profi
Administrator
Avatar
Репутация: 98
Регистрация: 25.04.2006
Всего сообщений: 7072
Откуда: Уфа РБ
5 мая 2009, 14:49
Avapro, зачем удалил? Какая страница ошибку выдаёт?
Avapro
Avatar
Сейчас нет на сайте
Репутация: 63
Регистрация: 12.04.2009
Всего сообщений: 2998
5 мая 2009, 16:17
Profi, да я не то залил и выбрал очистить папку а теперь попасть не могу
Profi
Administrator
Avatar
Репутация: 98
Регистрация: 25.04.2006
Всего сообщений: 7072
Откуда: Уфа РБ
5 мая 2009, 16:24
Avapro, так залей то .hz.
Список форумов » Вэб-разработкаНа страницу Пред. 1, 2, 3 ... 58, 59, 60 ... 233, 234, 235 След.
 
стр.  
Страница 59 из 235
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.031 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100