ПравилаРегистрацияВход
НАВИГАЦИЯ

Carbide UI 3.1.1- 3.4 Программа для создания тем

Модераторы: Izn, -=SCORPION=-, Tarkett
Список форумов » Компьютеры » ПрограммыНа страницу  1, 2, 3 ... 87, 88, 89 ... 114, 115, 116 
АВТОРСООБЩЕНИЕ
Ferox
Avatar
Имя: Александр.
Сейчас нет на сайте
Репутация: 34
Регистрация: 18.07.2006
Всего сообщений: 3203
Откуда: Нижегородская губерния.
23 октября 2009, 02:48
mosdef88, не понимаю в чем проблема,но тебя нет в черном списке .hz.
Invictus
VIP
Avatar
Сейчас нет на сайте
Репутация: 25
Регистрация: 4.08.2007
Всего сообщений: 3361
Откуда: Беларусь
24 октября 2009, 18:01
При запуске Карбид 3.4 программа выдала ошибку.Отчёт очень короткий и в нём сказано о какой то критической ошибке и сбое в работе ява-машины.Переустановка Карбид не помогла.Замена стандарта была произведена % на 80.Я сохраненный проект воткнул во вновь установленную программу,и при запуске всё то же самое.Старые проекты открываются.Есть мысли? .cry.
Ferox
Avatar
Имя: Александр.
Сейчас нет на сайте
Репутация: 34
Регистрация: 18.07.2006
Всего сообщений: 3203
Откуда: Нижегородская губерния.
25 октября 2009, 00:48
Invictus, взглянуть бы на лог ошибки ... А так затрудняюсь с выводами.
Invictus
VIP
Avatar
Сейчас нет на сайте
Репутация: 25
Регистрация: 4.08.2007
Всего сообщений: 3361
Откуда: Беларусь
25 октября 2009, 01:07
Ferox, Да с этим логом я и сам разобрался с помощью словаря.Там всего то две строки было.Уже и смирился... То,что не из за иконок-это факт.Я перед этим тему упаковывал,все норм было.Списал это на общий глюк.Ява далеко не совершенна и никому неизвестно,как она поведет себя через 5 минут :(
artur-volya
Avatar
Имя: Артур
Сейчас нет на сайте
Репутация: 0
Регистрация: 2.07.2008
Всего сообщений: 132
Откуда: С-Петербург
25 октября 2009, 02:58
Доброй ночи помогите разобраться. Сколько собрал тем ну во всех один и тот же минус с календарем не отображаются в готовой теме полоски верхняя и боковая на скриншоте они показаны стрелками. Вставлял полоски и векторной так и растровой графики в теме не отображались. Темы делал для оси 8.1. Как я понимаю это баг Карбида на осях ветеранов?
http://profismart.org/album/upload/697_Obrazec.png
Ferox
Avatar
Имя: Александр.
Сейчас нет на сайте
Репутация: 34
Регистрация: 18.07.2006
Всего сообщений: 3203
Откуда: Нижегородская губерния.
25 октября 2009, 13:25
artur-volya, не помню точно,но по-моему эти полосы на 8.1 осях не отображаются...
Тема ,кстати,красава! Молодец!
Qwad
Avatar
Имя: Серёга
Сейчас нет на сайте
Репутация: 14
Регистрация: 13.02.2009
Всего сообщений: 1337
Откуда: Украина, г. Харьков
25 октября 2009, 14:48
Invictus, у меня тоже такое было. Я просто закрыл этот проект, закрыл карбид, открыл его обратно и открыл другую тему, ее упаковал, а потом открыл ту с которой проблема была. После этого она нормально упаковалась. Сам не знаю, что это было.
Invictus
VIP
Avatar
Сейчас нет на сайте
Репутация: 25
Регистрация: 4.08.2007
Всего сообщений: 3361
Откуда: Беларусь
25 октября 2009, 15:04
Qwad, Не катит... :(
Qwad
Avatar
Имя: Серёга
Сейчас нет на сайте
Репутация: 14
Регистрация: 13.02.2009
Всего сообщений: 1337
Откуда: Украина, г. Харьков
25 октября 2009, 16:03
Invictus, у меня тоже с первого раза не получилось. Я просто открывал-упаковывал-закрывал другие "рабочие проекты" и потом пробовал обратно тот. Получалось. Причем, такое не раз было.
Invictus
VIP
Avatar
Сейчас нет на сайте
Репутация: 25
Регистрация: 4.08.2007
Всего сообщений: 3361
Откуда: Беларусь
25 октября 2009, 16:14
Qwad, ОК.Потанцую с бубном до вечера,а там гори оно гаром...
Список форумов » ПрограммыНа страницу Пред. 1, 2, 3 ... 87, 88, 89 ... 114, 115, 116 След.
 
стр.  
Страница 88 из 116
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.032 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100