ПравилаРегистрацияВход
НАВИГАЦИЯ

Переустановка Windows. ЧИТАТЬ С ПЕРВОЙ СТРАНИЦЫ!!!

Модераторы: Izn, -=SCORPION=-, Tarkett
Список форумов » Компьютеры » Общие вопросыНа страницу  1, 2, 3 ... 175, 176, 177 ... 180, 181, 182 
АВТОРСООБЩЕНИЕ
DEONIS
Avatar
Имя: Денис
Сейчас нет на сайте
Репутация: 1
Регистрация: 13.03.2008
Всего сообщений: 964
Откуда: старонижестеблиевская
26 февраля 2017, 14:39
MiShutka, так не хотелось с переустановкой ковыряться. ещё бы диск с виндой найти...
MiShutka
Avatar
Сейчас нет на сайте
Репутация: 310
Регистрация: 22.03.2009
Всего сообщений: 10475
Откуда: г. Лиски, Воронежская область
27 февраля 2017, 13:19
DEONIS, скачай образ и запиши на флешку и всего делов... Мной лично было замечено, что после переноса система загружалась медленнее и медленнее работала...
Radar
Avatar
Имя: Жека
Сейчас нет на сайте
Репутация: 22
Регистрация: 31.07.2010
Всего сообщений: 688
Откуда: Ukraine
19 марта 2017, 23:41
Ребята столкнулся с проблемой установки винды с флешки на ноут Asus x541s. Есть флешка 32гиг отформатирована и записан образ win7 программой ultraiso, как обычно. Ставлю в биосе флешку первой на загрузку бута, перезагружаю определяет и подхватывает загрузку файлов, которая на черном экране идет. После этого лампочка на флешке тухнет и когда появляется окно где разделы их нет и мышь также не работает, курсора нет. В этом окне разделов ругается на какие-то дрова. Скрины прилагаю. Ноутбук новый, сд привода с завода не предусмотрено. Стоит на нем win10, флешка с семеркой ставится без проблем на настольный пк и другой ноут. В чем может быть причина.
JPG 470.6 Kб
JPG 409.8 Kб
JPG 363 Kб
JPG 140.3 Kб
На этом месте тухнет лампочка на флешке и больше не горит, до перезагрузки.
JPG 490.1 Kб
Соответственно разделов нет. Флешка к этому времени уже отключена и так понимаю к файлам установки доступа нет.
VilX
Avatar
Имя: Виль
Сейчас нет на сайте
Репутация: 3
Регистрация: 11.03.2008
Всего сообщений: 421
Откуда: г.Нефтекамск, РБ
20 марта 2017, 05:35
Radar, думается мне, что жесткий диск у тебя размечен как GPT, а винде 7 необходимо MBR. Ещё попробуй выбрать на второй фотке вторую строчку. А вообще, рекомендую оставить windows 10, т.к. может не оказаться дров на твой ноут под винду 7
Radar
Avatar
Имя: Жека
Сейчас нет на сайте
Репутация: 22
Регистрация: 31.07.2010
Всего сообщений: 688
Откуда: Ukraine
20 марта 2017, 11:28
VilX, в MBR не пробовал, а вот второй вариант в бут меню не проходит загрузка даже не стартует. Пересмотрел в инете кучу материала и видоса, оказывается на него геморно семерка становится. Перелопатил весь биос и сбрасывал на дефолт не раз, в момент загрузки юсб порт отключается. Возможных решений куча, от установки дров юсб 3.0 типа установщик не полдерживает, хотя вставлял и в 2.0 пот. Да, те у кого получилось поставить возникают траблы с дровами под семерку на эту модель. Может оно того и не стоит.
Nekketsu
Avatar
Имя: СанчеZ
Сейчас нет на сайте
Репутация: 14
Регистрация: 18.09.2012
Всего сообщений: 188
Откуда: Россия
20 марта 2017, 16:08
Radar, когда то пытался также установить с флешки. И столкнулся с проблемой. После где-то прочел , что если не идёт загрузка с одного юсб попробуйте другой разъём. И разъём должен быть обязательно 3.0 . Но на этом я остановился купил себе внешний привод и не заморачивался.
Rich
VIP
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 30
Регистрация: 9.05.2007
Всего сообщений: 5279
Откуда: Хреновоавтомобильск
20 марта 2017, 18:06
Nekketsu, я и с usb3.0 пытался ставить семёрку,и нифига.Сама форточка ставилась,с дровами косяки потом были,не ставилось что то,что то не хотело обновляться.Плюнул и поставил 8.1,тем более что цель была поставить линух,а шindoшs ставилась так,для комплекта.И чтоб она не затёрла потом grub,втыкать её на винт надо было первой :-)
К чему я это всё .repa. А к тому,что на девайсы где предустановлена 8 или 10,очень проблематично впихнуть 7,которую Билл уже хоронит :-) имха
MiShutka
Avatar
Сейчас нет на сайте
Репутация: 310
Регистрация: 22.03.2009
Всего сообщений: 10475
Откуда: г. Лиски, Воронежская область
20 марта 2017, 18:50
Rich, немножко не в тему, но к слову пришлось: на днях Microsoft похоже опять включили сервера обновления для 7-ки. Так как вышло обновление безопасности для Internet Explorer от 14 марта.
А так у меня тоже проблемка была наоборот 10-ку поверх 7-ки пихнуть - установщик почему-то требовал таблицу разделов GPT, но повторная разбивка диска все исправила. Клиент остался доволен.
Radar
Avatar
Имя: Жека
Сейчас нет на сайте
Репутация: 22
Регистрация: 31.07.2010
Всего сообщений: 688
Откуда: Ukraine
20 марта 2017, 19:11
Nekketsu, да, два порта 2.0 и 3.0 ни там ни там не идёт. Перепробовал кучу образов семерки и оригинальные дистрибутивы в том числе. Десятка ставится без проблем, чтоб попробовать, внешний привод пока не придвидится.
Nekketsu
Avatar
Имя: СанчеZ
Сейчас нет на сайте
Репутация: 14
Регистрация: 18.09.2012
Всего сообщений: 188
Откуда: Россия
20 марта 2017, 20:52
Radar, http://forum.oszone.net/thread-157377-46.html
Прочитай пост про запись образа на флешку. Возможно в этом причина
Список форумов » Общие вопросыНа страницу Пред. 1, 2, 3 ... 175, 176, 177 ... 180, 181, 182 След.
 
стр.  
Страница 176 из 182
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2017
Время генерации страницы: 0.024 сек
Общая загрузка процессора: 6%
SQL-запросов: 6
Rambler's Top100