ПравилаРегистрацияВход
НАВИГАЦИЯ

theme Builder

Модератор: Vladimir
Список форумов » Symbian OS 7-8 » МультимедияНа страницу  1, 2, 3 ... 5, 6, 7 ... 30, 31, 32 
АВТОРСООБЩЕНИЕ
Marky
Avatar
Имя: Вадик
Сейчас нет на сайте
Репутация: 1
Регистрация: 24.12.2007
Всего сообщений: 386
Откуда: харьков
25 мая 2008, 20:02
Даже на моем н70, с моими 33мб ОЗУ, я не могу упаковать в mbmtool картинки с разрешением 352х416, а это всего в 2 раза больше.. Вот сколько пакую, заметил, что 176х208 требует в среднем 7мб. Это если паковать в 16 бит. Если в 24, то уже 8.5. Это средние данные.. Некоторые картинки требуют больше 14 мб, а то и больше...
Mazda
Avatar
Имя: Павел
Сейчас нет на сайте
Репутация: 15
Регистрация: 29.09.2007
Всего сообщений: 3719
Откуда: Нижегородская губерния.
25 мая 2008, 20:35
Marky, она даже не открывается, поставил её в смартсетинг чтобы меню не трогать, а она всёравно вылетает.
Marky
Avatar
Имя: Вадик
Сейчас нет на сайте
Репутация: 1
Регистрация: 24.12.2007
Всего сообщений: 386
Откуда: харьков
25 мая 2008, 21:09
Mazda, хм... Ну это уже другой вопрос.. Наврядли это из-за нехватки оперативы.. С каких делов она будет съедать 9 метров при запуске? Может в самой программе дело? Или в питоне?
Mazda
Avatar
Имя: Павел
Сейчас нет на сайте
Репутация: 15
Регистрация: 29.09.2007
Всего сообщений: 3719
Откуда: Нижегородская губерния.
25 мая 2008, 21:46
Ну у меня на 3230 явно меньше 9 метров, давно прогой какойто пробовал, после формата приблизительно 7метров.
Marky
Avatar
Имя: Вадик
Сейчас нет на сайте
Репутация: 1
Регистрация: 24.12.2007
Всего сообщений: 386
Откуда: харьков
25 мая 2008, 21:56
Mazda, ну та даже 7 она не может жрать при запуске.. Интерфейс там простенький, графики тоже не много.. Просто нечем загрузить 7 мб ОЗУ.
Marky
Avatar
Имя: Вадик
Сейчас нет на сайте
Репутация: 1
Регистрация: 24.12.2007
Всего сообщений: 386
Откуда: харьков
25 мая 2008, 21:57
Mazda, да и если б памяти не хватало, смарт бы об этом сообщил...
Mazda
Avatar
Имя: Павел
Сейчас нет на сайте
Репутация: 15
Регистрация: 29.09.2007
Всего сообщений: 3719
Откуда: Нижегородская губерния.
25 мая 2008, 22:19
Marky, необязательно. Когда открываю worms и потом smaper, то закрываются обе без каких либо сообщений.
Inzhener
Avatar
Имя: Ахмед
Сейчас нет на сайте
Репутация: 0
Регистрация: 2.07.2007
Всего сообщений: 940
Откуда: Дагестан>пос кубачи
26 мая 2008, 19:30
Mazda, поставь заново питон должна работат
Mazda
Avatar
Имя: Павел
Сейчас нет на сайте
Репутация: 15
Регистрация: 29.09.2007
Всего сообщений: 3719
Откуда: Нижегородская губерния.
26 мая 2008, 19:45
Badboy, не помогло(
MUK
Avatar
Имя: Рамиль
Сейчас нет на сайте
Репутация: 0
Регистрация: 15.02.2007
Всего сообщений: 247
Откуда: Пермь Великая!!!
26 мая 2008, 19:59
Mazda, должна работать по любому... Просто может у тебя разные вещи в автозагрузке весят? Например, Key Man, BlackList, тот же SmartSetting... В открытых приложениях их не найдешь, но в процессах они кушают нормально... Проверь не тока питон, но и модули. На 100% результат поставь последнюю версию всего перечисленного... Отпишись. Ведь собирают же и на 3230!
Список форумов » МультимедияНа страницу Пред. 1, 2, 3 ... 5, 6, 7 ... 30, 31, 32 След.
 
стр.  
Страница 6 из 32
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.017 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100