ПравилаРегистрацияВход
НАВИГАЦИЯ

ROM Patcher

Модераторы: Will, Jorji, Dron, Ross, Ser077
Список форумов » Symbian OS 9 » СистемаНа страницу  1, 2, 3 ... 31, 32, 33 ... 84, 85, 86 
АВТОРСООБЩЕНИЕ
VALMONT
Avatar
Имя: Александр
Сейчас нет на сайте
Репутация: 0
Регистрация: 24.04.2007
Всего сообщений: 20
Откуда: In Search Of Sunrise-Somewhere In Heart,..Far East
11 августа 2009, 18:23
Блин,у меня 9.2,20прошивка,не подскажите как оператора название сменить,патч operinfo не помогает.:(
VALMONT
Avatar
Имя: Александр
Сейчас нет на сайте
Репутация: 0
Регистрация: 24.04.2007
Всего сообщений: 20
Откуда: In Search Of Sunrise-Somewhere In Heart,..Far East
14 августа 2009, 10:05
Если телефон завис с этими патчами,че делать?карта памяти встроенная,и папка с патчами на ней,формат в 3и кнопки не помог,дисплей моргает и все,на комп не реагирует!так же и при включении,просто белый дисплей и логотип нокиа,а после логотипа белый экран.:( кто нибудь подскажет что делать?
Vikont
Avatar
Имя: Виктор
Сейчас нет на сайте
Репутация: 15
Регистрация: 3.03.2007
Всего сообщений: 2486
Откуда: Новосибирск
14 августа 2009, 10:48
VALMONT, пусть без батарейки полежит немного, а затем втавь батарейку и не включая сразу три кнопки.
Rich
VIP
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 19
Регистрация: 9.05.2007
Всего сообщений: 4837
Откуда: Хреновоавтомобильск
14 августа 2009, 12:50
VALMONT, а если бы ты ещё указал модель телефона в анкете,помочь тебе было бы проще.Если у тебя жесткий диск,то сними заднюю крышку и пробуй включить смарт без неё
VALMONT
Avatar
Имя: Александр
Сейчас нет на сайте
Репутация: 0
Регистрация: 24.04.2007
Всего сообщений: 20
Откуда: In Search Of Sunrise-Somewhere In Heart,..Far East
14 августа 2009, 14:35
Все,разобрался,телефон н95-8гб,вообщем суть такая,менял имя в папке c-sys-bin-RPAutoStart.exe как и написано в инструкции,преписал спереди 0(ноль),и сделал ребут,и всё,завис смарт,телефон вообще не хотел включаться,тупо белый экран и всё,..решил я ее вот как,просто полежал минут 5,потом на белом экране нажал включить,включилось,в патчере выключил все патчи ,переименовал обратно в RPAutoStart.exe,удалил файлы domainsrv.exe и operinfo.rpm так как хотел изменить название оператора,и всё,работает.:)Может кому поможет потом.:)
VALMONT
Avatar
Имя: Александр
Сейчас нет на сайте
Репутация: 0
Регистрация: 24.04.2007
Всего сообщений: 20
Откуда: In Search Of Sunrise-Somewhere In Heart,..Far East
14 августа 2009, 14:38
Rich, я его сегодня вообще весь разобрал. :) думал найду винт,не нашел. :( без какой задней крышки?не пойму.
Rich
VIP
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 19
Регистрация: 9.05.2007
Всего сообщений: 4837
Откуда: Хреновоавтомобильск
14 августа 2009, 15:55
VALMONT, чего тут понимать?Обычно у смартов с жестким диском он находится в задней крышке.Сам винт.Ты его и не увидишь
Rich
VIP
Avatar
Имя: Владимир
Сейчас нет на сайте
Репутация: 19
Регистрация: 9.05.2007
Всего сообщений: 4837
Откуда: Хреновоавтомобильск
18 августа 2009, 21:19
поиск софта и патчей в "заказах"
Maloynvis
Avatar
Имя: Сергей
Сейчас нет на сайте
Репутация: 0
Регистрация: 26.02.2008
Всего сообщений: 34
Откуда: Калач Воронежской обл.
19 августа 2009, 15:32
Ну эт понятно что эта прога сначала с C:\ читает а потом с Z:\ а можно так замутить что бы при повороте 3250 или при нажатии на иконку родного плеере включался например Ttpod?Если можно то как ?Там специальный патч нужен или самому можно с помощью c2z настроить?
Wanted_
Avatar
Имя: Иван
Сейчас нет на сайте
Репутация: 0
Регистрация: 20.03.2009
Всего сообщений: 118
Откуда: Арх.Обл. Мирный
22 августа 2009, 16:15
Всем привет . У меня такая проблема , у меня патчи не работают после перезагр. Телефона если я их ставлю в автозапуск. Обьясню все по порядку , ложу их в нужное место , захожу в программу , применяю их( появляется зеленая галочка) патч работает . Проверяю , действительно ли работает (все нормально) . Ставлю в автозапуск , и при необходимости перезагр. телефон . Проверяю , не работает , смотрю красный крест . Почему так ? Пробовал ставить другой ромпатчер , получилось что такой же поставил . Что делать ? Подскажите пожалуйста . Работает только после перезагр. c2z.rmp и open4all.rmp . Они в триугольнике . . . Но все же работают . . .
Список форумов » СистемаНа страницу Пред. 1, 2, 3 ... 31, 32, 33 ... 84, 85, 86 След.
 
стр.  
Страница 32 из 86
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.027 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100