ПравилаРегистрацияВход
НАВИГАЦИЯ

Проблемы со SmartMovie

Модератор: Vladimir
Список форумов » Symbian OS 7-8 » МультимедияНа страницу  1, 2, 3 ... 13, 14, 15
АВТОРСООБЩЕНИЕ
Z8
Avatar
Имя: Григорий
Сейчас нет на сайте
Репутация: 0
Регистрация: 1.04.2008
Всего сообщений: 175
Откуда: Грузия, Тбилиси
29 октября 2011, 12:07
Установил этот плеер на 6600, прекрасно воспроизводит видео без тормозов (кор плеер замучал), но нет звука! В настройках ничего со звуком не связано. Что делать?
Z8
Avatar
Имя: Григорий
Сейчас нет на сайте
Репутация: 0
Регистрация: 1.04.2008
Всего сообщений: 175
Откуда: Грузия, Тбилиси
29 октября 2011, 13:05
Видео конвертировал на компе в мп4 прогой any video converter. Может кодеки нужны?
Wayworn
Avatar
Сейчас нет на сайте
Репутация: 2
Регистрация: 31.10.2010
Всего сообщений: 805
Откуда: Н.Новгород
30 октября 2011, 10:21
Z8, скорее всего перекодировал не удачно, у меня с Format Factory, таких проблем не было, перегоняй ей.
Z8
Avatar
Имя: Григорий
Сейчас нет на сайте
Репутация: 0
Регистрация: 1.04.2008
Всего сообщений: 175
Откуда: Грузия, Тбилиси
30 октября 2011, 17:57
Wayworn, ему нужен какой то конкретный аудио формат? Может скажешь какой? Он и 3гп записное на смарте без звука играет.
Wayworn
Avatar
Сейчас нет на сайте
Репутация: 2
Регистрация: 31.10.2010
Всего сообщений: 805
Откуда: Н.Новгород
30 октября 2011, 23:35
Z8, SmartMovie поддерживает в видео только звук в MP3, при конвертации проследи, чтобы был именно он, и высокий битрейт выставлять тоже не стоит.
Z8
Avatar
Имя: Григорий
Сейчас нет на сайте
Репутация: 0
Регистрация: 1.04.2008
Всего сообщений: 175
Откуда: Грузия, Тбилиси
30 октября 2011, 23:57
Wayworn, понял. спасибо!
Z8
Avatar
Имя: Григорий
Сейчас нет на сайте
Репутация: 0
Регистрация: 1.04.2008
Всего сообщений: 175
Откуда: Грузия, Тбилиси
31 октября 2011, 04:40
Wayworn, оказывается при конвертации в мп4 мп3 звук невозможен, только аас.
Сконвертировал в ави с самым приемлимо низким битрейтом видео и звука, теперь видео со звуком, но тормозит :( а если очень сильно сжимать, то очень портится качество.
Wayworn
Avatar
Сейчас нет на сайте
Репутация: 2
Регистрация: 31.10.2010
Всего сообщений: 805
Откуда: Н.Новгород
31 октября 2011, 10:12
Z8, смысла смотреть mp4 в SmartMovie нету, его и родной реалплеер нормально воспроизводит, хотя похоже в последней бесплатной версии 4.20 воспроизведение аас немного доработали, по крайней мере этот ролик у меня крутит нормально, так что стоит наверно пошаманить с частотой потока и битрейдом.
Z8
Avatar
Имя: Григорий
Сейчас нет на сайте
Репутация: 0
Регистрация: 1.04.2008
Всего сообщений: 175
Откуда: Грузия, Тбилиси
31 октября 2011, 13:46
Wayworn, Реалплеер на 6600 не воспроизводит ничего кроме 3гп. Показывает теперь ави, но тормозит блин, и звук то отстает то опережает
Список форумов » МультимедияНа страницу Пред. 1, 2, 3 ... 13, 14, 15
 
стр.  
Страница 15 из 15
Часовой пояс: GMT + 4
Мобильный портал, Profi © 2005-2016
Время генерации страницы: 0.035 сек
Общая загрузка процессора: 4%
SQL-запросов: 4
Rambler's Top100